Chevrolet Cruze Forums banner
u0100
1-6 of 6 Results
  1. Gen1 Service Issues
    I am getting since last october (a year ago) P0300 and just in the last few months U0100. I have put in a new battery, new neg. batt. cable, new coil pack, new intake manifold (cause of STUPID CHECK VALVE FAILURE/MISSING), new spark plugs (irridium/oem type not coppers gapped at .28 IIRC) New...
  2. Gen1 Service Issues
    Hey guys, just got my car back from inspection. Was told the rear wheel sensors were gone on the car and was causing the ABS light as well as the TC light to come on, so I replaced both of them (also a installed a new Front right sensor as well) but the abs and TC light still come on. The Park...
  3. Gen1 Service Issues
    Hello. My name is Felix Chiquillo, currently living in El Salvador, and I own a 2013 Chevrolet Cruze 1.8 L automatic sedan imported from the United States. I have some error codes present that I hope this forum can help me with. The error codes that continue to show up are U0100 and U0121. The...
  4. Gen1 Service Issues
    Hello everyone, thanks for hearing me out. Recently started having issues with my 2011 Chevy Cruze w/70k miles and have read a few posts here about it but looking for some definitive answers. About a week ago, the Stabilitrack and Traction control messages came on and then shortly after the...
  5. Gen1 Service Issues
    Hi guys, first post here. I've had my 2012 Cruze for almost three years and driven it to 58K miles with absolutely no issues. It's been about as problem-free as I could ask for. I recently started working from home, and I haven't driven my car in over a month. I decided to sell it, but...
  6. General Discussion
    Hello,i'm having problem with my chevy and am unable to restart it for 3 days now,i need advice asap,i get this error when they checked with a diagnose machine
1-6 of 6 Results
Top