Chevrolet Cruze Forums banner

unable

  1. General Discussion
    Hey all, I'm trying to change my oil for the first time and I've run into an issue. The oil filter cap is being blocked by a screw and metal fastener, here's a picture. What can I do about this? I'd rather not take it into a shop.
  2. Gen1 1.4L Turbo
    So I been getting a code on my 15 cruze,p0171 I believe.. system to lean. So I take it to my local dealer and they process to tell me they don't know the problem... and can't figure it out because I have a flowmaster muffler on? Makes sense-.-.. anyoje else had this problem?
  3. CruzeTalk New Member Introductions
    Hello everyone, Hope i can get some help here. i got a chevy cruze 2011 diesel LTZ a year and a half ago. But suddenly one day while turning on the car. I pushed the clutch and tried to turn on the car. The clutch did not come out. I had to pull the clutch manually. It became so hard. I managed...
  4. Gen1 1.4L Turbo
    It seems I need to go back to stock. The car tends to take off on me when I don't expect it to. I need to reflash my tune and when I try to do so, I am getting the above error:Unable to Connect to Car. I start EzFlash select the tune and connect my laptop to the car and once I go thru all the...
  5. Gen1 Audio & Electronics
    Hi all, I started having some weird issue with my OnStar two months ago; maybe some of you have an idea why this is happening. First, I noticed that my RemoteLink app had issues with Remote Start. 50% of the time it was giving me a "Unable to connect to server" error. Second, I noticed that...
  6. General Discussion
    I did a search but found threads relating to fog. I have not had any problems with my windshield fogging or being able to remove it. I noticed that while driving ice will accumulate on both sides of the windshield making it extremely difficult to see anything except for what's straight in...
  7. Gen1 Diesel General Discussion
    I'm having a bit of trouble with my new Cruise Diesel and especially the Dealer. (Ourisman Chevrolet of Bowie, MD) About a week after I got the car the blind spot sensor on the passenger side started acting up. It was staying lit and then flashing and flickering. I booked a service appointment...
  8. Gen1 Audio & Electronics
    Hi i don't know if some of you have install this head unit Kenwood DNX890HD, but now everything is working fine except that i can't adjust the time and date in the info display ? This unit is replacing the OEM radio.......bluetooth is working ok. And i can't use the OEM setup option in the...
  9. General Discussion
    Found this part under the seat last night. The interior is cleaned weekly including under the seat so it’s a mystery on where it came from. Can’t see anything that would use this under the seat. With an O-ring on the shaft, its looks like a sealing plug of some type. Anyone come across this part...
  10. Lighting
    Hi all, I have had my 2011 Holden Cruze for a few weeks and want to change the headlights. All other light connectors (parkers and turn indicators) come off very easily as they are clipped on, just a press on the tab and they pull off. The headlight connector is trickier in that I have tried...
Top