Chevrolet Cruze Forums banner
valve cover
1-17 of 17 Results
  1. Gen1 1.4L Turbo
    Where do I start? Hi, I have a 2012 Chevy Cruze LT 1.4L turbo w/ 129,750 miles. Check engine light with the infamous P0171 code. Car has had regular oil changes and fluid top offs. For about a year now the car has had a rough idle after driving 45+ and coming to a stop, a strong jerking feeling...
  2. Gen1 1.4L Turbo
    Ever since i’ve bought mine 1.4l 2014 cruze, it has had this leak coming out of two of the front valve cover bolts. I need help figuring out if i can replace the bolts or should buy a brand new valve cover. I had a mechanic change the rubber gasket and he couldnt torque the bolts so he applied...
  3. Gen1 Service Issues
    Just replaced the valve cover on my 2012 Cruze, then went to crank it up and it won’t turn over. I’m not getting power somewhere but i’ve checked the fuses, spark plugs, battery cable, etc. It also is giving me messages about StabiliTrak, power steering, and parking assist that were not on...
  4. Gen1 Powertrain
    Hi all, been lurking and soaking up info in the background here intermittently for ~2yrs. Thanks for all the help already. I'm working on a 2012 LT, automatic 1.4L. Location; NC, US. Not current on the mileage, but I'd guess ~160k. I do have a repair project I'm working on and would...
  5. Gen1 1.4L Turbo
    So I've replaced intake, valve cover, oil feed line to turbo, oil return line, both coolant lines, and the turbo and exhaust itself. All this was done at the same time. Now it's blowing white smoke while driving down the road. Any suggestions? Anyone else have this problem? Losttttttttt
  6. Gen1 Powertrain
    I've been having an issue with my 2013 Chevy Cruze Lt sputtering at idle and randomly raising the RPM at idle also. The P1101 code said it was the Mass Airflow Sensor so I replaced it and it does run a little better but I still have all the same symptoms as before just minus the P1101 Code. At...
  7. Gen1 1.4L Turbo
    Hello all, I hope you're well. After my initial post (Chevrolet Cruze Possible ECM Malfunction), I replaced my battery, spark-plugs, and coil pack. I ordered a new valve cover and valve cover gasket, but only changed the gasket on the original valve cover since I did not notice any visible...
  8. Gen1 Service Issues
    Hi all, I am new to this form and was wondering if anyone has experienced this before. About a week ago my 2014 1.4L Cruze was idling rough, lack of power, etc and throwing out codes: P0106, P0171 and P1101. I took it to my local Chevy dealer and they replaced the intake manifold and the valve...
  9. Gen1 Service Issues
    Hey guys, A little bit ago I had the hissing valve cover and the missing orange dot on the intake manifold on my 2012 Cruze Eco automatic. I replaced both the valve cover and the intake manifold, making sure to put some RTV on the seams. I'm happy to report that the car feels like it's running...
  10. Gen1 Service Issues
    Hi guys. It’s my first time here. Glad to see an alive page for the Cruze community. recently my check engine light came on. I popped open the hood and pretty much saw black oil residue leaking between the valve cover. Pretty much exactly as shown at the beginning of this video: The thing is...
  11. Gen1 Powertrain
    Buy2014 chevy cruze lt 1.4l turbo, rs package, eco engine. After replacing my valve cover I did the procedure and correct sequence for tightening bolts, but one bolt ended up stripping the hole. How do I fix that? What size is the original bolts? If I create new threads what's the next bolt size...
  12. Gen1 Service Issues
    Hello all, first post as I am new around here. I have a 2012 Cruze 1.4T with 145K miles on it. I was experiencing a rough idle along with a couple engines codes that popped up. After reading some other posts on here, I determined that my check valve in the intake manifold went bad and caused my...
  13. Gen1 1.4L Turbo
    Hello, I recently replaced the valve cover on my GF's 2012 chevy cruze 1.4L turbo due to a ruptured vacuum regulator diaphragm. and the valve cover replacement went smoothly except for one issue: I overtightened the bolt on the top center, passenger side of the cover (image at...
  14. Gen1 1.4L Turbo
    Hi All, Hoping to get some opinions on my recent issue. So I had oil leak from camshaft (valve) cover gasket and I decided to replace it. Just the gasket, I know PCVs are common to fail but mine was still good so I only ordered a brand new genuine AC Delco gasket. I replaced it as shown by...
  15. Gen1 1.4L Turbo
    Hey there, 2011 Chevy Cruze 1.4 Liter Turbo LT So long story short whilst replacing the valve cover gasket one of the bolts that are on the valve cover got cross threaded. The bottom two rows of the bolt broke off. Now it won't screw back in securely. (My fault obviously). It now leaks from the...
  16. Gen1 Powertrain
    $60 and free shipping - who's gonna be the first?
  17. Gen1 1.4L Turbo
    Hello everyone, I had the PCV valve issue so i replaced the valve cover and gasket. The problem now is that i have gone through 2 valve cover gaskets and cannot get the thing to seal properly! The first one did not seal on the back side of the engine by parting line on block (rear passenger...
1-17 of 17 Results
Top