Chevrolet Cruze Forums banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. Gen1 1.4L Turbo
    Hello everyone. Owner of a 2013 1.4 Eco here (78,000 miles). About a week ago I was driving up a hill and my car started to sort of stall out. It felt like the gas pedal wasnt doing anything, almost as if it were in neutral. The codes I got are P015A, P1101, P0171, P0299. Im wondering if theres...
  2. CruzeTalk New Member Introductions
    Firstly G'Day from down under - Australia. My car is a 1.4l turbo Cruze (2011) Of late sometimes there have been strange whirring noises regardless of whether the engine is running or not. The noise is not continuous but more of a rhythm. It is louder in the cabin but hardly audible under the...
  3. Gen1 1.4L Turbo
    Sorry if this issue has been brought up but I couldn't find much since its kind of vague and I don't know the problem. Engine makes a whirring to squealish sound, on and off, for seconds (~10) at a time, pretty often. Happens when parked or moving. It just started happening the other day...
  4. Gen1 1.4L Turbo
    My eco m6 at 92500 miles is making a whirring sound in 6th gear. Happens anywhere from 40-85 mph, with light-moderate gas pedal pressure. It does not do it when coasting in 6th, only when I put load on it.the car has to be hot before I makes the sound. I have ruled out the turbo by dropping it...
  5. General Discussion
    Hi all, I posted this in the "engine and tech. discussion" section but added to the existing engine noise thread there (http://www.cruzetalk.com/forum/10-engine-technical-discussion/3384-buzzing-sound-after-turning-off-car-19.html#post251785) . jblackburn discussed this with me but it appears...
1-5 of 5 Results
Top