Chevrolet Cruze Forums banner
1 - 19 of 19 Posts

·
Premium Member
Joined
·
759 Posts
Discussion Starter · #1 ·
I don't know if its just me but when I get at a red light and start to slowly accelerate and get up to speed. I can feel my foot on the gas peddle shake a little bit, its only in that initial start. Its almost like the car is slightly rocking left to right but I don't know.
 

·
Premium Member
Joined
·
2,234 Posts
Could be a number of factors. Improperly balanced tires, wheel assembly(parts of it), brakes, fuel/air mixture it really can be attributed back to a lot of different things... Still under warranty?


Sent from iFail Mobile
 

·
Premium Member
Joined
·
759 Posts
Discussion Starter · #3 ·
Well its just on the initial start, everything is under warranty still. After that initial start everything is perfectly balanced, drives straight, no pull. It might just be me lol. I drive with my leg sitting against the ac button on center console, I guess it could just be the CTD torque im feeling through it. Next time I go out I will try and better feel whats happening.
 

·
Premium Member
Joined
·
759 Posts
Discussion Starter · #4 ·
I must be going nuts lol
 

·
Administrator
Joined
·
25,596 Posts
By initial start do you mean right after you start the engine? If so it's the ABS Self Check that occurs at 12.4 MPH (20 KPH).
 

·
Administrator, Resident Tater Salad
Joined
·
17,346 Posts
Aisin transmissions have always shifted a bit weird from a cold start. Is it possible the car's just shifting at a higher RPM than normal, or maybe just not locking the torque converter?
 

·
Premium Member
Joined
·
759 Posts
Discussion Starter · #8 ·

·
Registered
Joined
·
84 Posts
I notice what I'll call a "rotational wobble" during acceleration (from about 0 to 20 MPH like you describe)... VERY MINOR... Feels like a shaft (maybe in the transmission or one of the CV shafts) is passing through a critical speed.

I wouldn't necessarily call it a "problem"......maybe an idiosyncrasy...
 

·
Registered
Joined
·
260 Posts
I notice what I'll call a "rotational wobble" during acceleration (from about 0 to 20 MPH like you describe)... VERY MINOR... Feels like a shaft (maybe in the transmission or one of the CV shafts) is passing through a critical speed.

I wouldn't necessarily call it a "problem"......maybe an idiosyncrasy...
Time will tell. I hope its nothing. So far so good with mine. 13000 and some change.
 

·
Premium Member
Joined
·
759 Posts
Discussion Starter · #11 ·
I notice what I'll call a "rotational wobble" during acceleration
exactly what it feels like, said it better than I could lol
 

·
Registered
Joined
·
20 Posts
I have the exact same issue. I have taken it to the dealer twice now to fix it. Both times they rotated the tires and the second time they even tried to say it was related to the brake booster pump but it wasn't. If you get it figured out let us know.
 

·
Premium Member
Joined
·
759 Posts
Discussion Starter · #13 ·
I have the exact same issue. I have taken it to the dealer twice now to fix it. Both times they rotated the tires and the second time they even tried to say it was related to the brake booster pump but it wasn't. If you get it figured out let us know.
I'm thinking its just the power of the Diesel, its annoying sometimes but hasn't effected anything so far.......hope it stays that way.
 

·
Registered
Joined
·
20 Posts
Mine isn't a diesel. I hear it and feel it under 20 mph. My brother in law said it seems like the CV joint. One side has play and movement, the other doesn't.
 

·
Premium Member
Joined
·
4,652 Posts
Hmm, I've never felt anything like this on mine, but the diesel does definitely have its own set of driving characteristics.
 

·
Registered
Joined
·
84 Posts
Kinda makes me think of an old skool Japanese 4 cylinder truck with a stick shift during takeoff (or "break-away" if you will)...

Just painting a picture...
 

·
Registered
Joined
·
25 Posts
Mine does the same thing. Initially I thought it was a bent rim in the rear of my car, nothing wrong with the rims, thought it was a balance issue, Nope. Next I'm going to get a 4 wheel alignment. Maybe I'm just getting used to it???
 

·
Registered
Joined
·
57 Posts
I notice what I'll call a "rotational wobble" during acceleration (from about 0 to 20 MPH like you describe)... VERY MINOR... Feels like a shaft (maybe in the transmission or one of the CV shafts) is passing through a critical speed.

I wouldn't necessarily call it a "problem"......maybe an idiosyncrasy...
I noticed this exact issue when test driving a used (45M kms) 2012 1.4 manual with the RS package a couple of months ago. I felt the sensation through the shift linkage, but I do not recall feeling it through the accelerator. I commented about it to the sales rep accompanying me at the time.

I ended up buying a new 2014 1.4 manual 2LT RS, and so far, have not noticed the issue.
 

·
Premium Member
Joined
·
4,652 Posts
I noticed this exact issue when test driving a used (45M kms) 2012 1.4 manual with the RS package a couple of months ago. I felt the sensation through the shift linkage, but I do not recall feeling it through the accelerator. I commented about it to the sales rep accompanying me at the time.

I ended up buying a new 2014 1.4 manual 2LT RS, and so far, have not noticed the issue.
Dave, Thanks for the feedback but you're in the diesel forum :)
 
1 - 19 of 19 Posts
Top