Chevrolet Cruze Forums banner

1.4 - Coolant boiling up into reservoir - Solved

2175 Views 16 Replies 10 Participants Last post by  frankh
2014 Cruze LTZ 1.4

In late December we had my daughters Cruze at a shop to replace her turbo that was leaking oil. While there we had them fix a coolant leak. The leak fix was a new water outlet. A few days after the repair I noticed the coolant reservoir only had coolant visible in the very bottom near the lower hose outlet. I figured it was just low from the engine purging air and I filled it back up. A week later I checked and it was at the same I did some looking and noticed coolant had soaked stuff directly below the tank. I went ahead and replaced the tank and cap with the Dorman replacement and filled it back up. A few days later, same thing....coolant level was at the bottom. This lead me to start a deeper dive so I did a drive with the reservoir full and when I got home I pulled in the garage and discovered the coolant was boiling into the reservoir. When it cooled the level would drop down to the bottom just at the hose. I "burped" the system and tried again....same thing. I then replaced the thermostat housing and same result. I then changed the water pump and again, it's still doing the same thing. The hoses at the tank are very hot to the touch (obviously) yet, the big hose at the thermostat is room temp at best. There also doesn't seem to be any flow when you hold the hoses with engine running. Coolant temp is running about 230 while driving based on my scan tool. The heater does not get hot when you first turn the knob to high, but it does eventually blow hot air after 30-60 seconds.

I know a blown head gasket is in play here, however there is no white smoke from the tailpipe and the oil looks good. Engine runs totally fine and normal. I've done the air bleed via the purge screw in the radiator, I've ran with the cap off, I've replaced everything that creates flow of the coolant and it still seems to not be flowing. The boiling seems to originate right at the water outlet, and then it pushes into the reservoir. The cooling fan does come on and the temp needle has never went beyond the 6 o'clock position on the gauges. There has to be a huge air pocket somewhere that's causing this right???

Any ideas or thoughts?
See less See more
1 - 2 of 17 Posts
I would double check the hoses going into the new reservoir. Sometimes a part of a fitting will break off inside a hose.

What thermostat did you use? Manufacturer and part number
Well, I must say this odd. The only thing I can think of is a head gasket failure. Block hydrocarbon tests work very well.
1 - 2 of 17 Posts