Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi guys, First time poster here. I bought a 13 LTZ RS about a month ago and I absolutely love it. Its got 76K on it and drives like a dream. Ive got a 1250 mile/60 day warranty(used car dealer) on it and i just noticed the other day at times when the engine is warm, if your at a stop for more than 3 seconds and you let off the brake, it bumps into gear. Doesn't do it if its manually forced into 1st gear - Its smooth as ice. Also at times (Very randomly) the 3-4 shift flares. Hasn't done it at all this past week, but last week it was doing it every other 3-4 shift. I've dumped the fluid twice with little to no avail (it looked dark but didn't smell burnt) Was curious if anyone has run into this before. I really don't wanna give this car back. Its currently sitting at a GM dealer on the used car dealers dime, but hoping its something simple like a TCM update. :unsure:
 

·
Administrator, Resident Tater Salad
Joined
·
17,486 Posts
The car drops itself into neutral at a stop - that little bump on re-engagement is normal.

The 6T40 has a bit of weird behavior at times, but I think mine shift flares from 2-3 at times. I cannot comment if that's normal or not for the 1st gen cars, but I don't seem to remember it from my time with rentals.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 · (Edited)
It just seems more pronounced than it should be. Its enough to jolt your head back some times, Other times its perfectly smooth. Doesnt slip or anything like that. Dealer just called me back and said the neutral bump is normal and was unable to duplicate the shift flare so they would like to keep it and drive it home over night.
 

·
Premium Member
Joined
·
5,535 Posts
The powertrain warranty is still in force (5yr/100k miles) so, if it is at a chevy dealer there should be no concern about who pays.

That being said, this trans can do some weird things that take some getting used to. The partial neutral re-engagement when releasing the brake is one of them. The manual tells you about it but it really could have more ink......kind of a vague description.
This trans often displays a rather harsh third gear engagement.....usually when cold, usually just one time.....then no replay till the following day. Other than make you think you broke it, seems to cause no harm.

Another strange characteristic is on throttle reapply after making a rolling turn.....say about twenty mph.....the torque converter unlocked during the turn and then does this lazy......lazy reapply......does sound like a slipping trans though.

This 'flare' you have experienced has not come up or possibly you are more sensitive than most......can you see the tach. rise in conjunction with the flare?

Since the warranty should still be 'live' (get the service department to print the info based off your vin#) I believe time is on your side to get it to misbehave more frequently.

Good luck,
Rob
 

·
Moderator
Joined
·
2,254 Posts
Get it to the shop, mine did that and they rebuilt it, so if you have a warranty I would suggest doing it ASAP.

So did it do this?

 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
The manual tells you about it but it really could have more ink......kind of a vague description.
I missed that part. Doh.
This 'flare' you have experienced has not come up or possibly you are more sensitive than most......can you see the tach. rise in conjunction with the flare?
I only noticed it when i was driving one day enjoying the quiet ride (came from a beater volvo) With the radio on, you cant hear it unless your looking at the tach, and you wont feel it. It maybe jumps 200-300 rpm.

Unfortunately dealer said its powertrain warranty ended on 11/11/17
 

·
Moderator
Joined
·
2,254 Posts
Oh boy. Mines not that bad. How many miles and have you had it/serviced it since new?
I had it since 30k miles. Started doing it around 42k I think, and that's when it was rebuilt, twice...

Still does it every now and then, but not nearly as bad as this. Mechanic told me its a "small leak" somewhere internal and if it gets worse they will just replace the entire transmission with a new one.

As of today I have 61k on it.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
I wonder if switching to Amsoil would help. I see people ranting about the improvements it made on their transmissions. I'm wondering if the new fluid just needed time to work its way into the passage ways.
 

·
Administrator, Resident Tater Salad
Joined
·
17,486 Posts
Do you get the 2-300 RPM flare in moderate throttle openings at say, 3000-3500 RPM shifts? If so, that's what mine does. I can't remember if it's on the 2-3 or 3-4 shift, and it doesn't happen every time either. It's not a jolt or feels like anything's actually wrong with it; I think it's a combination of the TC hurridly unlocking and the next shift happening at the same time.
 
1 - 11 of 11 Posts
Top