Chevrolet Cruze Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hey Everyone,

I've been searching around on the forum and google to try and see if this was ever put to rest...

I have this issue in my Cruze I just bought and it's intermittent. Actually, the first time I heard it was driving it away from the dealership AFTER I signed the paperwork... It didn't even make the noise when I went for the test drive.

Does anyone know if a permanent fix was ever released for this noise? I see threads like Tustin1's where he had 2 starters and a flywheel replaced and it was still happening as little as 2 months after.

For those of you who don't know about this noise, every now and then, when I start the car, I hear and can feel with my foot pressed against the clutch, a something grinding.

It's pretty much like metal on metal grinding or if you've ever tried to start the car when it was already started(minus the high pitched sound).

I've seen plenty of threads/google articles on this happening to other people so i'm just looking to see if there is a fix yet :)

Thanks
 

·
Premium Member
Joined
·
1,372 Posts
Try not pressing the clutch, but pressing your foot behind the clutch. It might just be vibrations that you're feeling and you only feel it when you're pressing your foot against something.
 

·
Registered
Joined
·
173 Posts
I have the same issue. It's not just a vibration, it's a grinding noise. It's worse when the car is warmed up and I start it. Sounds like the starter is staying engaged after the car has started. That may not be the problem; but that's how it sounds.
 

·
Administrator, Resident Tater Salad
Joined
·
17,215 Posts
I have the same issue. It's not just a vibration, it's a grinding noise. It's worse when the car is warmed up and I start it. Sounds like the starter is staying engaged after the car has started. That may not be the problem; but that's how it sounds.
My 1.4 did this. Never hurt anything, but it was annoying.

Supposedly there is a redesigned starter for 1.8s if you're still under B2B warranty.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Did you ever figure out the issue? I just purchased a 14 lt 6 speed manual and have the same issue.
I have the same issue. It's not just a vibration, it's a grinding noise. It's worse when the car is warmed up and I start it. Sounds like the starter is staying engaged after the car has started. That may not be the problem; but that's how it sounds.
Hey Heberlein391 and Blancmange,

Please know our team is always glad to answer any questions and act as an extra layer of assistance while working with a certified Chevrolet dealership.
We’re always happy to help!

Best,
Cecil J.
Chevrolet Customer Care
 

·
Registered
Joined
·
15 Posts
2013 ls 6spd. I just bought mine and have noticed this as well, especially if the engine is hot. It almost feels as if the engine is either sputtering and causing the starter to jump, or the starter stays engaged after the engine catches
 

·
Registered
Joined
·
2 Posts
I have a 2014 Cruze LS 6 speed and it does it as well. I contacted GM 2 weeks ago and no response. This was my 5th GM vehicle and will most likely be my last. Poor design and poorer followup for his GM caused issue.
 
1 - 10 of 10 Posts
Top