Chevrolet Cruze Forums banner
1 - 14 of 14 Posts

·
Premium Member
Joined
·
2,217 Posts
Discussion Starter · #1 ·
Have 15 Diesel and the trunk latch was getting lazy, at first I thought it was extreme cold, well it’s worse now really won’t open. Wouldn’t be a huge deal but I have 13500 miles on since I added DEF. the 35% indicator has not displayed yet which seems odd. I drive lot of highway miles.

Anyone else had issues with trunk latch? If so what is the fix? Thanks

It seems the same whether u use the button dash area or the key fob. Can hear it click but doesn’t seem to release.
 
  • Like
Reactions: sailurman

·
Registered
Joined
·
1,383 Posts
You mean it won't " pop open" when you release the latch?

You'll see two torsion bars inside the trunk that act as the spring mechanism to keep the trunk lid open. Spray with silicone and displace any moisture that might be on the pivot points.

If you're referring to the outside switch, there were problems with early ones being sealed from rain entering them. Dorman has replacement switches.
 
  • Like
Reactions: MRO1791

·
Premium Member
Joined
·
2,217 Posts
Discussion Starter · #3 ·
You mean it won't " pop open" when you release the latch?

You'll see two torsion bars inside the trunk that act as the spring mechanism to keep the trunk lid open. Spray with silicone and displace any moisture that might be on the pivot points.

If you're referring to the outside switch, there were problems with early ones being sealed from rain entering them. Dorman has replacement switches.
The latch isn’t releasing at all, not sure how to lubricate if it won’t open.
 

·
Registered
Joined
·
533 Posts
Mine sticks every once in awhile. I'll here it click but nothing. I push down on the trunk lid and it engages again.
 
  • Like
Reactions: IndyDiesel

·
Premium Member
Joined
·
2,217 Posts
Discussion Starter · #7 ·
put the rear seats down, reach for the "trapped in the trunk interior release" that every car has
That’s a decent idea. That gets it open. I still have a problem with it not operating. I will figure it out after I get open again. I don’t think it’s a lubrication issue, will probably replace the latch mechanism.
 
  • Like
Reactions: MRO1791

·
Premium Member
Joined
·
2,217 Posts
Discussion Starter · #8 ·

·
Premium Member
Joined
·
2,217 Posts
Discussion Starter · #11 ·
15 have factory dash trunk button? or aftermarket?....wiring to the bcm still good?

i added aftermarket one replacing the airbag light
15 has a button under radio where the unlock door button is on the 14. I like that feature
 
  • Like
Reactions: MRO1791

·
Premium Member
Joined
·
2,217 Posts
Discussion Starter · #13 ·
  • Like
Reactions: boraz

·
Registered
Joined
·
1,082 Posts
The latch isn’t releasing at all, not sure how to lubricate if it won’t open.
Fold the rear seats down, crawl in and pull the manual emergency release. Investigate for the problem.. hope that helps.

Sent from my Moto G (4) using Tapatalk
 
  • Like
Reactions: IndyDiesel
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top