Chevrolet Cruze Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey guys, proud owner of a new cruze, loving it so far....

My one slight annoyance (and it might just be something I am not used to) is that I feel like in order to get remotely any sort of speed/acceleration from a stop, the RPMs get well above 3000 (and almost to 4000) in 1st and 2nd gear. If I merely slow down to 5-10 mphs then ramp up from there, it seems like it usually stays in 3rd gear, and it never gets above about 2500 RPMs, which is the "feel" I am more used to in other cars.

Is this normal? It doesn't really bother me in an any sense other than this seems to be the main time the car just eats gas - I am getting easily 36 on the highway, and even in just casual driving I get well above 30. But as soon as I come to a stop and have to get going again, the car just seems to either A) struggle off the line, or B) have to ramp up to 3000+ RPM to get going and thus uses too much gas.
 

·
Premium Member
Joined
·
4,339 Posts
...Is this normal? Yes & No.

..."Yes," because others have experienced the same thing, and "No," because it's definitely not what most drivers are used to.

...the "new" 6T40 6-speed automatic transmission (which has been around since the 2008 model year) is "adaptive" in that it's programming "changes" to accommodate how you drive...unfortunately, sometimes that programming is "slow-learning" and at other times it's "abrupt."

...if your problems persist, definitely take it back to your dealership and ask them about any Technical Service Bulletins (TSBs) that might be outstanding and applicable to your car.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Its got about 600 miles on it.

Yea, I've tried manual from a stop, and that can obviously help a bit, but I'd like to avoid that as much as I can of course.
 
1 - 5 of 5 Posts
Top