Chevrolet Cruze Forums banner
1 - 1 of 1 Posts

· Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I guess I have a resolution of sorts. :angry:

I brought the car back this morning, it was still not warming up on the drive in. They tested the thermostat, it was working fine, cooling system is working as designed. The tech took a brand new 2013 Cruze off the lot and got it to do the exact same thing mine is doing. He tested them both on the same stretch of road. The radiator hoses on both cars were ice cold, neither were circulating coolant through at 1 degree F. The guy who looked at my car at the dealership definetly knows what he's doing. He built the engine on my brother's camaro and I definetly trust his work.

So basically, not being able to use my heater in cold weather is normal. I'm really looking forward to dealing with this for the next 10 years I own this car. I don't know if I should look into covering the radiator or what to do? I have to drive with a hat and gloves on because I can't turn up the heat enough without causing the coolant temp to drop severly.


wetpainted,
I would like to apologize for the issues you are experiencing with your Cruze. I do understand your concerns with this. I would like to get a service request open for you so I can look into this further for you. Can you please send me a PM with your name, address, phone number, VIN, current mileage and the name of your dealer? I look forward to hearing back from you as well as being able to assist you.
Thank you,
Stacy Chevrolet Customer Service
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top