Chevrolet Cruze Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
For a week now, the car just refuses to start at some occasions. When i turn the key, the check engine light doesn't turn on at all, the car does not even try to start. Maybe it is a safety measure. If i try again after a few minutes, everything is ok, i turn the key, the check engine light turns on, then i start the car. The strangest thing is that there are no errors, when we connect with a computer. Also the check engine light starts blinking at some point while driving, then it stops. I read in the forum about possible misfires. But i couldnt find information about the first problem.Any ideas?
 

·
Premium Member
Joined
·
733 Posts
By "does not even try to start" do you mean it doesn't turn over at all? Or does it turn over but just won't fire?

Not sure what the differences are with the 2014 North American Diesel and yours, but if you have an EGR valve, you could check that. Mine was stuck and wouldn't allow the vehicle to start.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
When i put the key and turn it, if the check engine light doesnt show up, the car doesnt turn over at all. There is only a click sound, maybe a relay, and thats all. The last time this happened was when i stopped on a traffic light. As soon as i got to neatural gear, the engine stopped. And then the problem with the missing check light appeared again.
Also, If i put and turn the key, and the check light shows up, the car starts without any problem.


The main problem is that the car doesnt record any error codes.
 

·
Premium Member
Joined
·
4,652 Posts
When i put the key and turn it, if the check engine light doesnt show up, the car doesnt turn over at all. There is only a click sound, maybe a relay, and thats all. The last time this happened was when i stopped on a traffic light. As soon as i got to neatural gear, the engine stopped. And then the problem with the missing check light appeared again.
Also, If i put and turn the key, and the check light shows up, the car starts without any problem.


The main problem is that the car doesnt record any error codes.
I would start with the battery and battery cables. Sounds like a complete loss of electricity due to an open (or short) circuit.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top