Chevrolet Cruze Forums banner

2011 1.8l no crank no starr

495 5
I'm finishing up a transmission swap and top end rebuild on a 2011 chevy cruze I plugged everything back up wire and mechanically wise but car refuses to crank don't know why I have tested fuses and wire and the only thing I could find was the solenoids wasn't receiving voltage when the key was turned anyone know why.
I also have a cam shaft code for sensor
P0016

P0597
P0598
Both are caused by a broken wire some what fixed and the last is intake adjustment mechanism
1 - 6 of 6 Posts

·
The Nuclear Option
Joined
·
5,738 Posts
I'm finishing up a transmission swap and top end rebuild on a 2011 chevy cruze I plugged everything back up wire and mechanically wise but car refuses to crank don't know why I have tested fuses and wire and the only thing I could find was the solenoids wasn't receiving voltage when the key was turned anyone know why.
I also have a cam shaft code for sensor
P0016

P0597
P0598
Both are caused by a broken wire some what fixed and the last is intake adjustment mechanism
Will the engine spin manually?
 

·
Registered
2nd 2012 1.8l mt 147000km
Joined
·
461 Posts
P0016 is a request that the solenoid isn't able to actuate the phaser far enough... Maybe lack of oil from the rebuild, or possibly the belt slipped a tooth on the cam gear.

As for not starting I'd check the crimp that connects the wire to the solenoid. They have this fabric wrap over the crimp/wire so seeing if it's corroded or not is hard.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
P0016 is a request that the solenoid isn't able to actuate the phaser far enough... Maybe lack of oil from the rebuild, or possibly the belt slipped a tooth on the cam gear.

As for not starting I'd check the crimp that connects the wire to the solenoid. They have this fabric wrap over the crimp/wire so seeing if it's corroded or not is hard.
Maybe I'll look tomorrow
 
1 - 6 of 6 Posts
Top