Chevrolet Cruze Forums banner

301 - 305 of 305 Posts

·
Administrator
Joined
·
15,603 Posts
Discussion Starter #301
Hello

today I found out that after 185.000 miles the check Valve in my intake manifold is gone. I took some epoxy or JB weld like stuff and just shut the hole in the intake manifold where the check Valve used to be. That was possible without removing the intake. I did that because I got a P0299 underboost and reduced engine power everytime I drove the car, and I have to drive to work every day. The car drives fine now but when I pull the dip stick at idle I get blowby coming out instead of a vacuum sucking in air. I may not have time to replace the intake for the next 1-2 weeks. What might happen if I drive it like that ? My first thought was that the Turbo will start spitting oil because crank case pressure is too high to allow the oil to drain back.
The amount of blow by was not severe, espespecially not for the milage of the engine… just about what is normal for every engine that does not have a vacuum in the crank case

What are your thoughts ?

Thanks
You'll see elevated oil consumption and likely external oil leaks. My pcv fix kit blocks that port as well with a screw and a nylon washer that allows the epoxy to bond two pieces together instead of just clogging it.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Registered
Joined
·
45 Posts
This may have already been mentioned but I am not going through 16 pages to find out... there is one more thing to check if you get the P0171 code. It may be obvious to most if not all of y'all but it may help someone like me...


Check that the oil cap is on properly.


The tech who did my last oil change didn't screw the cap on properly. As I was driving home I noticed the check engine light. I had an appointment so I could not turn back to the dealer but all I could think was that an oil change couldn't possibly trigger a check engine light.

Long story made short. After checking everything listed in the original post I could not locate the source of the very loud hissing. I called the dealer to bring the car back expecting to have to shell out several hundred dollars. All it cost me was time.
 

·
Registered
Joined
·
31 Posts
I have been driving around a couple of hundred miles now with the intake manifold mushroom Valve missing and it´s holes clogged with epoxy.

So far I can only report positive.. car drives MUCH better like that than with the missing Valve.. much better Response, more power, better idle. Today I checked for leaks and couldn`t find any.. also checked under the car.. engine is bone dry... it did not burn a drop of oil so far. I`ll leave it like this and will continue to drive and monitor things. At the moment no need to spend a whole Saturday for changing the intake.. I have a used one standing by in case things change.

I think the valve has been leaking for a loong time because it now drives so well as it hasn`t been in a very long time... I was always missing a top end power and under boost I strange negative fuel trims that I never figured out. Both is gone now
 

·
Registered
Joined
·
1 Posts
I'm not sure where to ask this. I own a 12 1.4 Cruze 6 spd, 88k,after adding 1/2 qrt of oil it began to "miss" when accelerating especially like when you down shift to pass a car, it can do it once or many times. To try and stop it I have drained the half qrt, installed new plugs and coil, and the pcv repair kit today, it still stutter s, the tubing and check valve to the turbo seem fine and I don't feel any suction on the valve cover diaphragm. My next step is to replace the valve cover for the heck of it, any help or guidance would be great, just really frustrated.
 
301 - 305 of 305 Posts
About this Discussion
304 Replies
114 Participants
Kileg
Chevrolet Cruze Forums
CruzeTalk.com forum, news, discussions and the best community for owners to discuss all things related to the Chevy Cruze.
Full Forum Listing
Top