Chevrolet Cruze Forums banner

361 - 380 of 411 Posts

·
Registered
Joined
·
4 Posts
Is it possible to actually fix these cars? I have a 2015 Cuze that I bought with like 38,000 miles that just turned 60,000 miles. I love my car, except for these stinkin’engine issues. I’ve had it for almost 2 years and they actually replaced the engine with a used one under warranty due to overheating, but now different problems continue to plague me. We just can’t get it fixed and it last for more than 2 weeks. It has a rebuilt title ao any warranty stuff is void. But between the PCV and intake manifold check engine lights and the related stabilitrack/traction idiot lights, O2 sensors, etc., I just can’t win! I really just want a car I can trust. I know little to nothing about cars — will these kits fix these issues?
 

·
Registered
Joined
·
4 Posts
Oh, and after they last cleaned the O3 sensor and the CEL went out, it ran ok coming home with no CEL, (for now, though it never seems to lasts for long) but now it surges big time when you idle. . . Sigh, it’s always something.
 

·
Registered
Joined
·
15 Posts
Hi so I own a 2011 chevy cruze with 154k miles on it and I recently replaced the valve cover but my intake manifold is missing the check valve and I took the car on a test drive after putting the new valve cover on dont really think that was a good idea now cause there's oil everywhere under my hood I would like to know where I messed up and what I can do to fix it... Thank you Kindly
 

·
Registered
Joined
·
62 Posts
Hi so I own a 2011 chevy cruze with 154k miles on it and I recently replaced the valve cover but my intake manifold is missing the check valve and I took the car on a test drive after putting the new valve cover on dont really think that was a good idea now cause there's oil everywhere under my hood I would like to know where I messed up and what I can do to fix it... Thank you Kindly
Two options......Best fix is to buy the repair kit from the member from this site...https://cruzekits.com/shop?olsPage=products

Or buy a new intake manifold that might or will fail again....
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,915 Posts
Hi so I own a 2011 chevy cruze with 154k miles on it and I recently replaced the valve cover but my intake manifold is missing the check valve and I took the car on a test drive after putting the new valve cover on dont really think that was a good idea now cause there's oil everywhere under my hood I would like to know where I messed up and what I can do to fix it... Thank you Kindly
Welcome Aboard!(y)

You probably did not put the two required dabs of sealant when you installed the gasket for the valve cover or your problem is much worse and is addressed in this thread.

Don't forget to introduce yourself and your Cruze here.
 

·
Registered
Joined
·
15 Posts
Welcome Aboard!(y)

You probably did not put the two required dabs of sealant when you installed the gasket for the valve cover or your problem is much worse and is addressed in this thread.

Don't forget to introduce yourself and your Cruze here.
I did put the two dabs of the gasket sealant and I'm thinking the problem was cause I didnt let the motor run to get up to temperature I just started and took off so idk if that was the case or if it was.
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,915 Posts
I did put the two dabs of the gasket sealant and I'm thinking the problem was cause I didnt let the motor run to get up to temperature I just started and took off so idk if that was the case or if it was.
Did you let the sealant cure? Can you post pictures? Clean everything with brake clean and start the car with the hood open to see where it is coming from.
 

·
Registered
Joined
·
15 Posts
Did you let the sealant cure? Can you post pictures? Clean everything with brake clean and start the car with the hood open to see where it is coming from.
I probably didnt let it cure long enough and I cleaned the oil up earlier today and I can post pics when I do it all over again
 

·
Registered
Joined
·
15 Posts
So I'm outside right now and I'm about to spray it down and clean it some more and let it run I'll be taking pics and hopefully try to upload a video as well
 

·
Registered
Joined
·
15 Posts
So I'm assuming from these pics I just took and from being outside with the car running with the hood open that the leak is coming from that area where u put the gasket sealant on...
 

·
Registered
Joined
·
15 Posts
I probably didnt let it cure long enough and I cleaned the oil up earlier today and I can post pics when I do it all over again
Well I'm pretty sure I figured out why I was leaking oil and one of the screws on the valve cover wasnt tightened up but I redid everything over again even sealed it up with that gasket sealer and I won't be able to start her up until I get that fix kit cause in the process of reinstalling the valve cover the hose broke which didnt surprise me lol cause they are really fragile but yeah I'll keep y'all posted as soon as I receive my kit and I've installed it... and thank you so much to everyone who's helped out
 

·
Registered
Joined
·
1 Posts
Question!! Does the V3 version come with the "Pipe Hose replacement/Upgrade kit" or does that have to be purchased separately? I noticed that the V2 has a drop down menu to include this as an upgrade but the V3 does not. I just want to make sure before I purchase both.

Thanks,
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
7,915 Posts
Question!! Does the V3 version come with the "Pipe Hose replacement/Upgrade kit" or does that have to be purchased separately? I noticed that the V2 has a drop down menu to include this as an upgrade but the V3 does not. I just want to make sure before I purchase both.

Thanks,
Welcome Aboard!(y)

I think it does, but @XtremeRevolution can tell you for sure.

Don't forget to introduce yourself and your Cruze here.
 

·
Premium Member
2013 Cruze 1LT
Joined
·
599 Posts
This is how the dealer installed mine, you can see the sealant and where it oozed out. May help give you a better idea of where it needs it.
285400


285401
 

·
Administrator
Joined
·
15,676 Posts
Discussion Starter #378
Question!! Does the V3 version come with the "Pipe Hose replacement/Upgrade kit" or does that have to be purchased separately? I noticed that the V2 has a drop down menu to include this as an upgrade but the V3 does not. I just want to make sure before I purchase both.

Thanks,
Yes it does. It's integral to the design of the whole kit.
 

·
Registered
Joined
·
7 Posts
Hi,
I came here to help my daughter figure out what is wrong with her 2014 cruze LT turbo. She has been dealing with mechanics who can't figure it out. I intend to be her hero ;).. Her boyfriend took the car to a mechanic complaining of an oil leak. The mechanic replaced the valve cover gasket. The oil leak came back. The mechanic couldn't find the leak but replaced the valve cover gasket again and also replaced the "PCV VALVE". Yesterday the car spewed oil all over the right side of the motor, causing the serpentine belt to come off and the car to over heat. I looked at it today. What a mess. Anyway, I googled the issue and came across this forum, where I learned about the PCV issues these cars have. I am guessing that a failed PVC system is causing oil to plow out of the valve cover or possible the hose coming off the intake manifold. Maybe the crank seal? Thoughts?
Happy to be here,
Rick
 

·
Registered
Joined
·
119 Posts
Hi,
I came here to help my daughter figure out what is wrong with her 2014 cruze LT turbo. She has been dealing with mechanics who can't figure it out. I intend to be her hero ;).. Her boyfriend took the car to a mechanic complaining of an oil leak. The mechanic replaced the valve cover gasket. The oil leak came back. The mechanic couldn't find the leak but replaced the valve cover gasket again and also replaced the "PCV VALVE". Yesterday the car spewed oil all over the right side of the motor, causing the serpentine belt to come off and the car to over heat. I looked at it today. What a mess. Anyway, I googled the issue and came across this forum, where I learned about the PCV issues these cars have. I am guessing that a failed PVC system is causing oil to plow out of the valve cover or possible the hose coming off the intake manifold. Maybe the crank seal? Thoughts?
Happy to be here,
Rick
Just hope its not a crank seal because thats what just happened to me. Car didnt leak from the seal till after I put on a dorman valve cover then it blew my seal. Im having a gm cover put on this week and my mechanic said that the gm cover might stop the crank seal leak. Im having my doubts on that but well see. If it dosnt work then I guess ill be spending 700 $ for him to pull the motor to fix the seal. I also did the pcv v2 kit at the same time.
 
361 - 380 of 411 Posts
Top