Chevrolet Cruze Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
2011 Cruze 1.8 auto. Posting for a friend who has a daughter with the following issue:

Car will downshift into what I can assume to be first gear at highway speeds (55 & 65 mph). The front tires obvisouly drag when this happens and the RPM goes to 7500 or so when they catch up. They immediately bring the car to a stop. What leads up to this:

Driving down the road at highway speed the speedometer will go from the correct speed to 0, the car then downshifts to first gear. This happens so quickly that there is no time to react and throw the car in neutral. My assumption is that a speed sensor is telling the transmission that the car is at or near a stop and the transmission responds by going to 1st gear. Before the car actually comes to a stop the speedometer corrects itself. No other lights or gauges show signs that an issue is coming.

Afterwards there were two codes pulled. Clutch pressure error and Transmission module error. The person pulling the codes did not tell me the actual code and no longer has them. I will try to get them when it happens again.

Any thoughts on this? The owner and his daughter appreciate any help that can be provided.
 

·
Premium Member
Joined
·
5,639 Posts
2011 Cruze 1.8 auto. Posting for a friend who has a daughter with the following issue:

Car will downshift into what I can assume to be first gear at highway speeds (55 & 65 mph). The front tires obvisouly drag when this happens and the RPM goes to 7500 or so when they catch up. They immediately bring the car to a stop. What leads up to this:

Driving down the road at highway speed the speedometer will go from the correct speed to 0, the car then downshifts to first gear. This happens so quickly that there is no time to react and throw the car in neutral. My assumption is that a speed sensor is telling the transmission that the car is at or near a stop and the transmission responds by going to 1st gear. Before the car actually comes to a stop the speedometer corrects itself. No other lights or gauges show signs that an issue is coming.

Afterwards there were two codes pulled. Clutch pressure error and Transmission module error. The person pulling the codes did not tell me the actual code and no longer has them. I will try to get them when it happens again.

Any thoughts on this? The owner and his daughter appreciate any help that can be provided.
If I had a friend who had a daughter who had a CRUZE that had this problem, I would advise my friend to tell his daughter NOT to drive this or any other car until inspected as roadworthy?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
She is not driving the car since reporting this. I am kind of confused on your "NOT to drive this or any other car" as well as you ending what I am reading as a statement with a question mark.

Thanks for the help
 
1 - 4 of 4 Posts
Top