Chevrolet Cruze Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi! I am new to this forum and I'm just looking for some guidance as I have already put so much money into this car! My latest issue is that it won't start. I had the battery checked and it came out fine. Once it's jumped the car runs fine but smells horribly like rotten eggs! This has been happening for a week or so. It has to be jumped every morning and every night I get off work. Occasionally the radio will cut out for a second and come right back on. The battery stays around 13.9-14.5 voltage while running! I have an appt to take it in Friday but I'm looking to see if anyone has any idea so I can go in with some kind of idea as to what it might be! Any info would be appreciated! Again, I'm new to this forum and if you can't directly respond, my email is [email protected]
Thanks!
 

·
Premium Member
Joined
·
8,003 Posts
If the car runs but has to be jumped each time, then either the battery is bad or the battery's power isn't getting though. Factory batteries seems to last about 3 years. There's an extended warranty on the battery ground cable. Either one could be your issue.

Solve the electrical problems before trying to fix anything else. The Cruze is a computer on wheels. Bad power plays **** with computers.
 

·
Administrator
Joined
·
25,596 Posts
Was the battery load tested or static tested? A static test doesn't properly check the battery. Also, how old is the battery? We have had several reports from members that their batteries tested good but when replace all the problems went away.

In addition to the battery have your dealership replace the Negative Battery Cable under http://www.cruzetalk.com/forum/25-g...al-coverage-14311-negative-battery-cable.html.
 

·
Registered
Joined
·
1,335 Posts
I don't know...I'll have to see what they did. If the battery is bad would it still start up super easy when jumped?
I had my OEM battery tested at the auto parts and it passed. Then I had it tested at the dealer and it failed. It was five years old so I decided to replace it anyway. My car always started but I noticed weird items like when it started sometimes I would get service power steering or stabilitack or something. Don't get those any more with my new battery.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hello Ashley,

We sincerely regret to hear that you are experiencing a concern with your Cruze. We realize that you are seeking advice from other forum members, however, if you do wish to have this concern addressed at one of our local dealers please feel free to send us a private message with your full contact information, VIN, the mileage of your vehicle, and your preferred dealership. If you would prefer to communicate through email, you can send us an email at [email protected].

Best,

Netty J.
Chevrolet Customer Care

Hi! I am new to this forum and I'm just looking for some guidance as I have already put so much money into this car! My latest issue is that it won't start. I had the battery checked and it came out fine. Once it's jumped the car runs fine but smells horribly like rotten eggs! This has been happening for a week or so. It has to be jumped every morning and every night I get off work. Occasionally the radio will cut out for a second and come right back on. The battery stays around 13.9-14.5 voltage while running! I have an appt to take it in Friday but I'm looking to see if anyone has any idea so I can go in with some kind of idea as to what it might be! Any info would be appreciated! Again, I'm new to this forum and if you can't directly respond, my email is [email protected]
Thanks!
 
1 - 8 of 8 Posts
Top