Chevrolet Cruze Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I bought a 2011 cruze LT fully loaded. Got it for $22,395. I'm very upset with the car. I had the car for maybe 16 hours, put about 40 miles on it... Now the service power steering and service backup assist message came on and now the vehicle won't crank. Anyone ever heard of a brand new car not work ?
 

·
Banned
Joined
·
1,123 Posts
I bought a 2011 cruze LT fully loaded. Got it for $22,395. I'm very upset with the car. I had the car for maybe 16 hours, put about 40 miles on it... Now the service power steering and service backup assist message came on and now the vehicle won't crank. Anyone ever heard of a brand new car not work ?
Sorry to hear that. Probably just a fluke as others here would say. I say POOR quality control on the line OR poor quality parts especially if the other Cruzes in the 60 OTHER countries have not had these problems over the past 2 years of their production! Most likely the Cruzes in the other countries do not have union people building them so they can afford to use better quality parts? Just an assumption on my part, but makes sense to me.
 

·
Registered
Joined
·
235 Posts
Most likely the Cruzes in the other countries do not have union people building them so they can afford to use better quality parts?
unions exist in other countries too, and some of those countries unions are far stronger than they are here. In any case, the parts they use elsewhere are the same parts they use here. So, there goes that theory.
 

·
Premium Member
Joined
·
2,475 Posts
unions exist in other countries too, and some of those countries unions are far stronger than they are here. In any case, the parts they use elsewhere are the same parts they use here. So, there goes that theory.
Not true, the parts in my cruze may be designed to the same spec but are not always built in the same factories, and are def not assembled in the same companies
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
The dealership finally called, the said it was crushed/cut wires under the battery box. I should get my vehicle back tomorrow if they have the onstar mic problem fixed too. I'm hoping it was part of the bad wires.
 

·
Banned
Joined
·
1,123 Posts
unions exist in other countries too, and some of those countries unions are far stronger than they are here. In any case, the parts they use elsewhere are the same parts they use here. So, there goes that theory.
I'm sure their unions are NOTHING like in this country. As for parts, others here have said that they are NOT the same parts because they come from different suppliers. I have no clue. Only someone working for GM would be able to tell us the real story.
 

·
Registered
Joined
·
1,336 Posts
The dealership finally called, the said it was crushed/cut wires under the battery box. I should get my vehicle back tomorrow if they have the onstar mic problem fixed too. I'm hoping it was part of the bad wires.
that was gonna be my guess. some wires got cut and shorted out. this stuff happens on the most expensive cars too. lexus, bmw, acura, etc hopefully it was just a fluke and the problem will be gone.

cheers - keep us posted
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top