Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 2012 lt2 with the 1.4t and during the colder months I've been getting an odd squeaking noise, almost like a belt tensioner chirp though it was not the belt or tensioner, under the valve cover. It has about 92k on it and I've stayed current on all oil changes. No mods, turbo went out a couple of years ago at around 80k. Dealer did service on it. Any ideas on the cause?
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
11,662 Posts
I have a 2012 lt2 with the 1.4t and during the colder months I've been getting an odd squeaking noise, almost like a belt tensioner chirp though it was not the belt or tensioner, under the valve cover. It has about 92k on it and I've stayed current on all oil changes. No mods, turbo went out a couple of years ago at around 80k. Dealer did service on it. Any ideas on the cause?

Welcome Aboard!:welcome:

Eventually one of the techs will see this and give you an answer.

Don't forget to introduce yourself and your Cruze here.
 

·
Registered
Joined
·
22 Posts
Hello and welcome , as blasril said someone should be able to help you on this one . Checked for any axillery bearings ? The alternator and ac are pretty close if I'm not mistake .
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Checked everywhere on the exterior and then used a stethoscope to confirm it was under the valve cover.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
It started last November and went away this past April and I'm concerned that it will start again soon. I just hope its more of a minor inconvenience rather than a major issue. Does not affect drivability or performance. Just really an annoying sound.
 

·
Premium Member
Joined
·
8,003 Posts
Does it go away if you pull the dipstick? There's a number of things that can cause the chirp - including loose sparkplugs.
 
1 - 7 of 7 Posts
Top