Chevrolet Cruze Forums banner

1 - 20 of 38 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter · #1 ·
I've had my Cruze now for 2 weeks and have 800 miles already. So far I the only thing I have noticed is at times the steering wheel squeaks when I turn. It kind of sounds like 2 pieces of rubber or vinyl rubbing together or something. It seems to happen when it is warmer and is a faint noise. Anyone else experience this? Bad clock spring maybe?
 

·
Registered
Joined
·
98 Posts
dby2011

Don't have a sound in mine but my Sunfire did that and it was the sealing boot where the steer shaft goes through the floorboard/firewall. Check and see if you hear it down there with someone else turning the wheel.
 

·
Registered
Joined
·
45 Posts
I've had the exact same issue since I've bought mine. It sounds exactly how you describe. The first time they replaced the steering coil with the wrong part meant for a cruze without steering wheel controls. So I got it back and those didn't work, but the sound was gone. I later took it back and they replaced it with the right part but there was a new noise, a plastic rubbing noise much louder than the regular squeaking. I took it back and they fixed that noise, but the original rubbing noise is back. It's definitely fain't and I can't hear it unless the radio is off, but still annoying. Long story short I'm done trying and just gonna live with it.
 

·
Registered
Joined
·
10 Posts
usually to isolate a steering noise like that we would disconnect the steering shaft from the actual colum to see if the noise goes away..if it does not then the noise is within the column or behind the air bag....if it goes away then suspect the actual steering rack itself....we have had many Chevy Traverses with noises in the steering as you explained and i've found that 90% of the time it is the steering rack itself , but I've had a few contact issues with the steering wheel/air bag actually contacting the clamshell cover behind the steering wheel, or the clockspring contacting the airbag/steering wheel....either way, don't live with the noise - there must be a solution
 

·
Registered
Joined
·
5 Posts
Yours started sooner than mine!
It's disappointing to see it may be an epidemic, but it's also somewhat comforting to know I'm not the only one. Maybe that means they are working on a fix for it.
Nothing else whatsoever is wrong with my car, but after about 3 months and 2,300 miles I now have the squeaking too. :(
One of the other commenters suggests living with it, and if it doesn't get worse I might. But really would like it fixed. Who wants someone running their fingernails across a chalkboard especially while driving a brand new car you are supposed to feel good about??
 

·
Registered
Joined
·
2 Posts
I just got back my 2012 cruz Lt with the same issue.They said it was do to a dry intermediate shaft which they lubricated. So far no squeak
 

·
Premium Member
Joined
·
5,158 Posts
Same issue here with 9700 miles on the car. It's been doing it off and on. I hope the squeak doesn't turn into the W/H-body ISS clunk issue later in the car's life.
 

·
Registered
Joined
·
170 Posts
I have a 11 ECO 6MT with about 6k mi and I took mine a couple weeks ago for the same thing. They said its the steering coil and they needed to order it...still haven't called me that its in.
 

·
Registered
Joined
·
13 Posts
Yes, we have it too. We purchased our 2012 Cruze LT back in September and noticed the Squeaking you describe just last month (4.5 month of use). This was winter time- hard to tell if temp related or length of drive time related.


If anyone has access to the TSB and can post it that would be great- not sure if the fix is the steering coil or intermediate shaft
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I would suggest to anyone that is experiencing this issue with their Cruze that you take your vehicle into your local dealership and have them look into this. They will be able to locate what exactly is causing this noise and it get properly taken care of. If anyone has any further questions please feel free to message me.
Thank you,
Stacy Chevrolet Customer Service
 

·
Premium Member
Joined
·
5,158 Posts
Did the Dealer tell you about any TSB, or tell you what the problem was? We are scheduled for a Dealer Visit tomorrow for this very issue.
No, they were very unhelpful on that issue. They basically said that they heard it, but had no clue how to fix it. It got me mad enough to tackle it myself when getting back.
 

·
Registered
Joined
·
13 Posts
No, they were very unhelpful on that issue. They basically said that they heard it, but had no clue how to fix it. It got me mad enough to tackle it myself when getting back.
I am at the Dealer now, and will post result. Service adviser looked at me as if bringing a car in for this issue was a nuisance (despite it being only 4 months old). This is after I called Chevrolet help line (staffed by great people) and was told to bring it in. God Almighty - I hate the dealer service process.
 

·
Registered
Joined
·
13 Posts
Update to above- Service adviser was much more pleasant on my way out. Squeak is GONE- Steering wheel feels a bit looser. Hope that's a good thing.

So, for anyone else that has the problem, this fix was applied to my 2012 Cruze 1LT 1.4L Turbo- Squeaking Steering problem began at ~3500-4K Miles.

The fix as listed on my Service receipt is as follows:

"Found intermediate shaft seal out of position" "Inspect steering gear boot, align boot to gear and dash opening"

Nothing about lube, although there was slight graphite or lube odor after I got the car back, but I don't think lube itself is a fix.

Dealer and Chevy phone support were both first rate on this. I was prepared for a hassle, but instead got good service from everyone involved. Bodes well for the future, I hope.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Update to above- Service adviser was much more pleasant on my way out. Squeak is GONE- Steering wheel feels a bit looser. Hope that's a good thing.

So, for anyone else that has the problem, this fix was applied to my 2012 Cruze 1LT 1.4L Turbo- Squeaking Steering problem began at ~3500-4K Miles.

The fix as listed on my Service receipt is as follows:

"Found intermediate shaft seal out of position" "Inspect steering gear boot, align boot to gear and dash opening"

Nothing about lube, although there was slight graphite or lube odor after I got the car back, but I don't think lube itself is a fix.

Dealer and Chevy phone support were both first rate on this. I was prepared for a hassle, but instead got good service from everyone involved. Bodes well for the future, I hope.


cm1701,
I am very happy to hear that you have got this issue resolved. I am also happy to hear that you were satisfied with the phone support as well as your service center. Thank you for your feed back. If you have any further questions, comments or concerns please feel free to contact me.
Thank you,
Stacy Chevrolet Customer Service
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I would like to know if there is a TSB on this issue. My three week old Eco with 3100 miles on it is doing the same thing. Stacy???

The Wolf Wagon,
I understand your frustrations with this issue. If you would like me to look into your VIN please send me it in a PM. I would also suggest that you take your vehicle into your dealership and have them look into this for you. I would like you to keep me updated on this issue. If you havea ny further questions please feel free to contact me.
Thank you,
Stacy Chevrolet Customer Service
 
1 - 20 of 38 Posts
Top