Chevrolet Cruze Forums banner
1 - 20 of 32 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
For about the last 2000 miles my 2012 Cruze Eco has been showing multiple codes including P015B, P0106, P1101. I am currently at 47980 miles. Previously there were some codes related to O2 sensor and the Chevy dealer told me that the sensor replacement was not covered by warranty. Based on that information purchased/replaced the bank 1 O2 sensor and then the MAP sensor but these codes just set again. I am also experiencing a rough idle at about 600 RPM with occasional stalling while stopped for a light. Also the Stabilitrac Service required will periodically set and then clear after the next restart. Looking around this forum I believe these issues might be covered under the powertrain warranty. I have been avoiding the Chevy dealerships for service based on the O2 sensor not being a warranty issue. Is is time for a trip to the Chevy service department? What is the likely cause of these codes?
 

·
Premium Member
Joined
·
6,917 Posts
I would say bit the bullet and take it to the dealer, why throw parts at the problem when it could be something else causing the codes? You might be lucky and it be something covered under the 5year/100,000 mile power train warranty.
 

·
Premium Member
Joined
·
5,157 Posts
Is it burning any oil? I'm thinking that your valve cover with its integrated PCV valve may have gone bad on you, or the electronic part of the PCV system may have gone out. Valve cover is covered under powertrain warranty.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Feel free to send me a message if you have any questions or need me to call the dealership for you. I am here to assist you. Also here is a link to the GM Warranty break down and everything that's covered.

GM Warranty

Jackie
Chevrolet Customer Care
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Also if you want us to call and set up an appointment for you or locate a new dealership in your area we would be happy to do that or assist you in any other way that we can. Please just send us a private message.

Jackie
Chevrolet Customer Care
 

·
Registered
Joined
·
1 Posts
So i bought my 2013 chevy cruze 2lt 1.4 turbo back in February and have loved driving almost every day i just recently hit 52k miles on it and my service engine light came on reading codes P0106, P015B, P0171, and P1101, i was wondering if anyone knew what i needed to do to get my car back to top shape, without having to spend alot of money just to have it looked at.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #8 ·
Head to your Chevy dealership. I had similar codes and it turned out to be a vacuum leak in the valve cover. All covered under the powertrain warranty. I did waste my own money replacing an O2 sensor that was not faulty before I took it to the dealership.

Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
5,535 Posts
Whenever you get a series of codes, the first code that comes up is the area you look into first.
All codes that follow are called 'Resultant' meaning they likely are a result of the first problem.

Rob
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
So i bought my 2013 chevy cruze 2lt 1.4 turbo back in February and have loved driving almost every day i just recently hit 52k miles on it and my service engine light came on reading codes P0106, P015B, P0171, and P1101, i was wondering if anyone knew what i needed to do to get my car back to top shape, without having to spend alot of money just to have it looked at.
Hey bigjoe304! If the codes are related to an engine issue you should be able to get your vehicle diagnosed for free since you're still within the Powertrain warranty. Let us know how everything goes, and if you lean more towards visiting the dealership we'd be happy to follow up with them.

Amber N.
Chevrolet Customer Care
 

·
Registered
Joined
·
3 Posts
Hello all,

I have been looking around the internet and I see that many others have the same issues I am facing.

Rough idle, sputters and stalls, check engine light is on. Codes: p0106, p015B, p0171, p1101
Also I get messages with a wrench icon and they say "Service Traction Control" when I clear it then next says "Service StabiliTrak." When this happens I get a traction control light as well. The last two generally only come on when I am driving slow, like when I am parking at work. This error clears on it's own when I start the car again. The other 4 codes are always there. If I clear them then they come back within a few minutes.

I am somewhat afraid to take it to the dealer because the last issue I had caused them to keep it for over a month, I got it back on weekends like I was divorced dad or something picking up his kid. My regular warranty just expired so no rental car while this is in the shop. Does anyone have any experience getting this fixed and a way I can keep costs down and explain to them exactly what the issue is?

Last time I told them that due to research, I thought it was the battery cable. They replaced my radio, several other parts, and over a month later came back and told me it was the battery cable. I do not have time to let these guys exhaust every unlikely scenario before looking at the obvious, so I need to figure out what to tell them to make sure it is fixed right the first time.

Any help would be appreciated!
~Ed
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hello all,

I have been looking around the internet and I see that many others have the same issues I am facing.

Rough idle, sputters and stalls, check engine light is on. Codes: p0106, p015B, p0171, p1101
Also I get messages with a wrench icon and they say "Service Traction Control" when I clear it then next says "Service StabiliTrak." When this happens I get a traction control light as well. The last two generally only come on when I am driving slow, like when I am parking at work. This error clears on it's own when I start the car again. The other 4 codes are always there. If I clear them then they come back within a few minutes.

I am somewhat afraid to take it to the dealer because the last issue I had caused them to keep it for over a month, I got it back on weekends like I was divorced dad or something picking up his kid. My regular warranty just expired so no rental car while this is in the shop. Does anyone have any experience getting this fixed and a way I can keep costs down and explain to them exactly what the issue is?

Last time I told them that due to research, I thought it was the battery cable. They replaced my radio, several other parts, and over a month later came back and told me it was the battery cable. I do not have time to let these guys exhaust every unlikely scenario before looking at the obvious, so I need to figure out what to tell them to make sure it is fixed right the first time.

Any help would be appreciated!
~Ed
Hey Ed,

If you want any additional assistance with this concern, please feel free to send me over and private message with your VIN, current mileage, contact information and a preferred dealership. Hope to hear from you soon.

Patsy G
Chevrolet Customer Care
 

·
Registered
Joined
·
8 Posts
Hello all,

I have been looking around the internet and I see that many others have the same issues I am facing.

Rough idle, sputters and stalls, check engine light is on. Codes: p0106, p015B, p0171, p1101
Also I get messages with a wrench icon and they say "Service Traction Control" when I clear it then next says "Service StabiliTrak." When this happens I get a traction control light as well. The last two generally only come on when I am driving slow, like when I am parking at work. This error clears on it's own when I start the car again. The other 4 codes are always there. If I clear them then they come back within a few minutes.

I am somewhat afraid to take it to the dealer because the last issue I had caused them to keep it for over a month, I got it back on weekends like I was divorced dad or something picking up his kid. My regular warranty just expired so no rental car while this is in the shop. Does anyone have any experience getting this fixed and a way I can keep costs down and explain to them exactly what the issue is?

Last time I told them that due to research, I thought it was the battery cable. They replaced my radio, several other parts, and over a month later came back and told me it was the battery cable. I do not have time to let these guys exhaust every unlikely scenario before looking at the obvious, so I need to figure out what to tell them to make sure it is fixed right the first time.

Any help would be appreciated!
~Ed
I keep getting code P1101 on my 2012 Chevy Cruze ECO 1.4 L turbo charged. I am at the dealer about once a week now. On my third valve cover now, and waiting for this code to come back. P1101 points to PCV valve, apparently, but no resolution has been found to this date. (Unless my problem doesn't come back after this. They say third time is a charm, and I'm holding fingers crossed) Also had my water pump replaced twice, and I am not looking forward to more water pump issues. Power train warranty is all I have left now, and I have been asking for my money back close to a year. (or a replacement for this lemon)
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I keep getting code P1101 on my 2012 Chevy Cruze ECO 1.4 L turbo charged. I am at the dealer about once a week now. On my third valve cover now, and waiting for this code to come back. P1101 points to PCV valve, apparently, but no resolution has been found to this date. (Unless my problem doesn't come back after this. They say third time is a charm, and I'm holding fingers crossed) Also had my water pump replaced twice, and I am not looking forward to more water pump issues. Power train warranty is all I have left now, and I have been asking for my money back close to a year. (or a replacement for this lemon)
Hey there,

If you need any additional assistance into the dealership, I would be happy to escalate your information and concerns to a care team in Canada. Please send me a private message along with your VIN, current kilometers, contact information and the dealership you are currently working with. I look forward to hearing from you soon!

Patsy G
Chevrolet Customer Care
 

·
Registered
Joined
·
1 Posts
I have been having the same problem, was wondering if anyone had come up with a reason for this.
For about the last 2000 miles my 2012 Cruze Eco has been showing multiple codes including P015B, P0106, P1101. I am currently at 47980 miles. Previously there were some codes related to O2 sensor and the Chevy dealer told me that the sensor replacement was not covered by warranty. Based on that information purchased/replaced the bank 1 O2 sensor and then the MAP sensor but these codes just set again. I am also experiencing a rough idle at about 600 RPM with occasional stalling while stopped for a light. Also the Stabilitrac Service required will periodically set and then clear after the next restart. Looking around this forum I believe these issues might be covered under the powertrain warranty. I have been avoiding the Chevy dealerships for service based on the O2 sensor not being a warranty issue. Is is time for a trip to the Chevy service department? What is the likely cause of these codes?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I have been having the same problem, was wondering if anyone had come up with a reason for this.
Hey Alex! Please know that we're here to offer additional assistance if needed. Although we're unable to provide a diagnosis online we're happy to work with your dealership as they seek a solution. We're available via private message if you'd like to speak further.

Amber N.
Chevrolet Customer Care
 

·
Registered
Joined
·
2 Posts
Hi all - Wanted to chime in on my experience (thus far) with my 2012 Cruze Eco.
The Cruze has a built in problem in that the PCV valve is an integrated part of the valve cover that cannot be replaced separately. Prior to the valve failing, I saw and increase in oil consumption as well as a decrease in mileage and an (even more than usual) pronounced turbo lag. Dealership replaced the valve cover under warranty (around 50K miles).

At 96K, the 6 speed gearbox stated "whining". Took it to the dealer - transmission had to be replaced (under warranty). At the same time of this repair, had the dealer change the evap. solenoid (throwing code P0106) - this did not fix the problem with hard start after fueling the car.

At 103.8K, the PCV valve failed again. This time I replaced it (out of warranty). Still have the vac. leak somewhere- having it tested on a smoke machine next to find the fueling problem.
 

·
Registered
Joined
·
7 Posts
I just hit 102k miles and had the P0171, P015B, P0106, and P1101 codes come up. Car is missing under load and very rough idle. Can these all be attributed to the PCV valve?
 

·
Administrator
Joined
·
25,596 Posts
I just hit 102k miles and had the P0171, P015B, P0106, and P1101 codes come up. Car is missing under load and very rough idle. Can these all be attributed to the PCV valve?
P0171 definitely points to the PCV valve and camshaft cover.
 

·
Premium Member
Joined
·
8,003 Posts
I just hit 102k miles and had the P0171, P015B, P0106, and P1101 codes come up. Car is missing under load and very rough idle. Can these all be attributed to the PCV valve?
P0171 - Fuel trim system lean
P015B - Delayed response lean to rich sensor 1
P0106 - MAP sensor performance (Value doesn't match expected value)
P1101 - Intake air flow system performance (ECM detects that actual airflow is greater than expected airflow)

Yeah, I'd say a PCV is a good place to look.
 
1 - 20 of 32 Posts
Top