Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
A few months ago, my 2013 Chevy Cruze LTZ started flashing a message when I would put it into park that says "shift to park" and will not let me lock the car and the accessories will not turn off. I have push to start. At first it was just an annoyance and a simple tap of the shifter lever would turn it off and allow me to lock the vehicle. In March, the problem got worse to where sometimes I would be in the car for at least a minute furiously jiggling the shifter to try to get it to sense that it is in park.

I took it to my local dealer and they couldn't get the problem to act up (not surprising, the problem was intermittent). I believe they replaced the shifter knob off of a dealer bulletin. Less than a week later it started doing it again. I didn't rush back to the dealer but after a few days of pure annoyance that I couldn't get out of my car without having an issue (sometimes I would have to restart the car, put it in drive, shut off the car in drive, and THEN shift to park) I ended up taking it back. This time they had it for 10 DAYS and claimed that they could not get it to act up but proceeded to supposedly replace the entire shift assembly now in addition to the shifter.

A week after I got my car back, the problems started again. It has been at the dealer for 4 days now and they say it won't do it. I am at a loss for what to do. When it happens for me it usually will do it 8/10 times that I turn off the vehicle in a day. On the days it doesn't do it, it simply doesn't do it; however, it happens more than not.

Any advice? I even showed the dealership videos I took on my phone over 20 seconds of me banging on the shifter and the light not going off. Thanks!
 

·
Administrator
Joined
·
25,608 Posts
Have the dealer check the interlock sensor at the base of the shift lever. It sounds to me like this sensor isn't securely seated or is going bad.
 

·
Registered
Joined
·
1,382 Posts
On the 1.4L Auto with a key, the shift lock solenoid that is part of the shifter must move a mechanical cable, because I can hear a clicking noise, and feel something on the side of the steering column where you engage the key.

Now with push to start, there's no interface with a key tumbler switch. It's not there. However, I wonder if the steering wheel lock while parking is somehow actuated off the shifter.

Next time try slightly turning the steering wheel, and then pushing the button. I wonder if a safety park steering wheel lock isn't to blame.

On the 2002 Intrigue, there was a mechanical cable that went from the shifter assembly to the ignition switch, as a means to release the steering lock, and verify the car was in park in order for it to start. That was a different car, and it was more of an all mechanical car. These mechanical rods and cables are being replaced more and more with electrical signals with no mechanical links. This could be the case with the cruze, while I have some noises I have not torn it apart to see what's going on in the steering column. Not bad enough to bother..

Ignition Switches were a problem with that car well before the GM recall issue, which I don't know if it effected the Intrigue or not, but it should have. Those switches were prone to failures.
 

·
Registered
Joined
·
3 Posts
I've had this problem for going on a year now. They "fixed" it once 2 days after my warranty expired and deemed it as warranty because of a bulletin. I never found the bulletin. It lasted up until a week ago now it's getting more frequent again.

I have a 2012 Cruze LTZ/RS. It has 26k miles on it. The dealer says they can look at it again, but chances are I'll be paying for it out of pocket. I've restarted the car, shifted, even played with the steering wheel to see if it would shut the light off. I usually am parked for about 10 minutes after arriving to most destinations just to get the light to go off so I can walk away and secure my car.

I've also had many problems (even after all the recalls) in regards to my car not recognizing either of my remotes. 2 dealerships give me a run around, I can't even get assistance with getting a car to go on with my daily deeds unless I want to argue for 30-45 minutes.

Any advice?
 

·
Premium Member
Joined
·
8,003 Posts
Any advice?
You might try another dealer. Being a 2012, I'd imagine you're outside of the 3 year B2B warranty. So you're likely to pay for it regardless of where you go.

I don't think this is a common problem with Cruzes, so it may not be a quick fix.

As for the remotes, how is the Tire Pressure Monitoring System? Is it working OK? The reason I ask is it uses the same receiver. You could try change the battery in the remotes. It's maybe $2 at CVS store. Do you have anything electronic mounted by the mirror? If so, it may be interfering with the receiver which is in that area.
 

·
Registered
Joined
·
3 Posts
Any advice?
You might try another dealer. Being a 2012, I'd imagine you're outside of the 3 year B2B warranty. So you're likely to pay for it regardless of where you go.

I don't think this is a common problem with Cruzes, so it may not be a quick fix.

As for the remotes, how is the Tire Pressure Monitoring System? Is it working OK? The reason I ask is it uses the same receiver. You could try change the battery in the remotes. It's maybe $2 at CVS store. Do you have anything electronic mounted by the mirror? If so, it may be interfering with the receiver which is in that area.
Yes I've tried 2 different dealers and my b2b expired last August at the 3yr mark. I had these exact problems b4 and they covered it all under the bulletin (i.e. Terminal wire, air bag coil...etc) they also said they replaced the "NAG" cable and a few other electrical issues. It seems the more I read, I'm not the only one with an error message stating to put car in park, apparently the camaros are doing it too. My tire pressure monitoring system is fine. It tells me when my air pressure is low. Also, I don't have any electronic interference. It seemed like all was well until just a short while back. Weirdest thing
 
1 - 6 of 6 Posts
Top