Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2013 Cruze Lt. My water pump housing cracked which was leaking causing my car to run hot. I pulled to the side of the road noticed the problem replaced the housing but now my car wont crank at all. I replaced the battery which had a dead cell (took it to advanced to be tested), Tested the starter which is still good, replaced spark plugs and also texted fuel pump due to the smell of gas under the hood during attempts to crank the car... I need serious help
 

·
Administrator
Joined
·
25,608 Posts
Are you still under 36 months/36K miles? If so, have it towed to a dealership and have them fix it under warranty. This sounds like a bad starter motor.
 

·
Administrator
Joined
·
25,608 Posts
Still sounds like a dead starter motor. Do you hear clicking when you try to start the car? If not then the starter selenoid isn't working. If so I'd look at the starter motor. Also, this is not a common failure but these two parts do fail.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I took the starter to advance and they said the starter was good. when I try to crank it it attempt to turn over but wont
 

·
Premium Member
Joined
·
8,003 Posts
when I try to crank it it attempt to turn over but wont
Many people use those words (specifically "crank") to mean different things. Can you be more detailed? Is there a big click? Does the starter spin at all? Does the engine turn with the starter but not "catch"? Details please.
 
  • Like
Reactions: obermd
1 - 6 of 6 Posts
Top