Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
fyi, 2014 cruz diesel engine light on went to dealer and here are the results. right off the service order...........cust states check engine light comes on...scan system-found dtc u0198/p0133- no communication with telematics communications module-R+R module.check data line. ok circuit 2501/5060 check ground line 1750-ok- no power at power line 840 check fuse ok test circuit 840 from fuse block from module for continuity-ok- no power coming out of fuse panel. found document #3257392 labeled incorrectly. install non-labeled fuse in position 1-no fuse present to start with-circuit complete. system operating properly shop foreman filed doc correction install missing fuse. I guess the point is was that the fuse was never installed from the factory.....now don't that beat all!!!!!!!!!!!!
 

·
Premium Member
Joined
·
4,652 Posts
Wow that's interesting! Good diagnostics too.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #4 ·
Since this post been back to dealer several times. O2 sensor replaced. two days ago went into performance reduction mode....now its the def injector. I hope this is not the writing on the wall as far as reliability for the CTD. I have spent more time at the dealer with just 23,000 on the odometer.
 

·
Registered
Joined
·
269 Posts
Since this post been back to dealer several times. O2 sensor replaced. two days ago went into performance reduction mode....now its the def injector. I hope this is not the writing on the wall as far as reliability for the CTD. I have spent more time at the dealer with just 23,000 on the odometer.
check your lemon laws. In Vermont, three times out of service for the same issue does it, as long as the first attempt to repair the problem was while it was still under warranty.
 

·
Registered
Joined
·
264 Posts
I have an appointment tomorrow to see what our engine light means. I reset it the first time to get the remote start to work. The code I was finally able to pull says it a sensor of some kind. We'll see tomorrow.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I have an appointment tomorrow to see what our engine light means. I reset it the first time to get the remote start to work. The code I was finally able to pull says it a sensor of some kind. We'll see tomorrow.
Hey there,

If you need any assistance from us, please don't hesitate to reach out! We will be looking for your updates tomorrow.

Patsy G
Chevrolet Customer Care
 

·
Registered
Joined
·
264 Posts
I have an appointment tomorrow to see what our engine light means. I reset it the first time to get the remote start to work. The code I was finally able to pull says it a sensor of some kind. We'll see tomorrow.
The code was 22FA which was for the B195 NOX sensor. It has something to do with the DEF fluid and detecting when the filter screen needs to be cleaned. It was clogged. They removed and cleaned it, and with some on the road driving procedure all is well again. They said if the code comes back they'll order a new one.
 

·
Premium Member
Joined
·
4,652 Posts
I wonder how it got clogged
 

·
Registered
Joined
·
1,268 Posts
Interesting, I recently got a CEL myself but both times it went away after a few starts. Also, the remote start worked fine the whole time even when the light was on... No change in the car's performance so I guess I'll let it ride for now.
 
1 - 10 of 10 Posts
Top