Chevrolet Cruze Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Ok, so I took my belt off to check the water pump and found out it is bad. Put it all back together only to find out I have 2 codes.

P0106 and P1101

To be honest, it's my wife's car and I can't say with 100% certainty that the light was not on before.

I did notice that it has a rough idle and at times seems like it wants to stall out.

Is the P0106 PCV/Valve cover issue? Is that causing the P1101?

We already have an appointment at the dealer for the water pump so I figure I will let them look into this as well. Just wondering what I might be getting into here.
 

·
Registered
Joined
·
1,318 Posts
Or you disconnected the wire at the air temperature sensor on the air box with the battery connected. Either a sensor has not been reconnected, or it's running under a default value that doesn't make sense. Try pulling battery negative for a few minutes.
 

·
Administrator
Joined
·
15,614 Posts

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Ok, so I took my belt off to check the water pump and found out it is bad. Put it all back together only to find out I have 2 codes.

P0106 and P1101

To be honest, it's my wife's car and I can't say with 100% certainty that the light was not on before.

I did notice that it has a rough idle and at times seems like it wants to stall out.

Is the P0106 PCV/Valve cover issue? Is that causing the P1101?

We already have an appointment at the dealer for the water pump so I figure I will let them look into this as well. Just wondering what I might be getting into here.
Hello BrownHP800,

We're sorry to hear you and wife are having a difficult time with your Traverse. Please keep us in the loop regarding your dealer visit. We're available via direct message and would be happy to help if needed.

Thanks!

Jasmine
Chevrolet Customer Care
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Could be the valve cover. Usually throws a P0171 as well. Is the valve at the top right of the VC hissing?
Thanks for the tip. Sure enough, hissing from the valve cover. The round area at the top for anyone who wants to know exactly where. (See Pic) valve_cover.JPG

Just for comparison, my son also has a Cruze so I had his running and other than the injectors clicking, his is quiet where mine makes a hiss, you can actually feel it when you put your finger over it.

I guess in a way I am lucky that the water pump and this went out at the same time. I can at least kill 2 birds with 1 stone at the dealer tomorrow. I am just under 50k so warranty is still good for powertrain.
 

·
Registered
Joined
·
8 Posts
Hey all. Considering I'll be doing this on my own. How much of a pain is it to replace the intake and the valve cover? I've got a 2014 Cruze 1.4L, and it's throwing the P0106, P0171, and P1101 codes. It's hissing air and rough idle. My warranty ran out in September. Just replaced the alternator, tensioner, and belt. I can already see this car is going to be a money milker.
 
1 - 8 of 8 Posts
Top