Chevrolet Cruze Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi,

I read a number of posts where there is no power and the key is stuck and the battery is suspect. I replaced the battery 2 months ago and of course new batteries can go bad but it's simply not the case with this issue. It's has happened twice to my wife ; she parks the car for 10 or 15 minutes and all is well, when she turns the key to start there is no power. There is no dome light, radio, headlight or starter. If you remove the negative battery terminal for a few minutes and reconnect everything is back to normal it's starts right up. The menu directs you to raise and lower the driver side window as part of the reset sequence. It seems to me there is something going on with the security system or perhaps the security system is occasionally rejecting her key and shutting down the car to prevent theft? Anyone else with this issue?

Thanks
Dan
 

·
Registered
Joined
·
791 Posts
there is a ground cable recall that you should look in too. you shouldn`t loose all power, thinking you have a poor connection.
 

·
Premium Member
Joined
·
4,652 Posts
I have 2 questions: 1. Have you had the negative cable replaced under the recall? 2 Which battery was used for replacement?
 
  • Like
Reactions: pacolino

·
Registered
Joined
·
12 Posts
I have 2 questions: 1. Have you had the negative cable replaced under the recall? 2 Which battery was used for replacement?
The Battery cable was not replaced
This the battery that replaced the original. Had the same issue when the original battery was in the vehicle
ACDelco 94RAGM Professional AGM Automotive BCI Group 94R Battery



4.4 out
 

·
Premium Member
Joined
·
4,652 Posts
The Battery cable was not replaced
This the battery that replaced the original. Had the same issue when the original battery was in the vehicle
ACDelco 94RAGM Professional AGM Automotive BCI Group 94R Battery



4.4 out
Thanks for the update. I would start with the negative battery cable. You should be able to get it done for free. That has manifested itself in all sorts of weird ways, electronic gremlins, etc.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Thanks for the update. I would start with the negative battery cable. You should be able to get it done for free. That has manifested itself in all sorts of weird ways, electronic gremlins, etc.
Thanks, I will call the dealer Monday and check it out.
 

·
Premium Member
Joined
·
4,652 Posts

·
Registered
Joined
·
1 Posts
djmacc, I want to thank you for posting what you were able to do to get your wife's car to start! My '13 Cruze did the same thing yesterday, for probably the 10th time since I bought it in May. Usually after 5-10 minutes the dash lights will start up by themselves but yesterday I sat there for almost an hour waiting and trying different things I'd read here on Cruzetalk. I'm taking it to the dealer tomorrow to see if they can find anything. I have videos as proof of it not starting and also the audio cutting out and the Service Stabilitrak message flashing on my dash. Hopefully they can figure something out, because this simply can't keep happening! It has made me late for work, stranded me at 2 grocery stores, and made my boyfriend late dropping his kids off to their mother. Absolutely ridiculous.
 

·
Registered
Joined
·
1 Posts
djmacc, I want to thank you for posting what you were able to do to get your wife's car to start! My '13 Cruze did the same thing yesterday, for probably the 10th time since I bought it in May. Usually after 5-10 minutes the dash lights will start up by themselves but yesterday I sat there for almost an hour waiting and trying different things I'd read here on Cruzetalk. I'm taking it to the dealer tomorrow to see if they can find anything. I have videos as proof of it not starting and also the audio cutting out and the Service Stabilitrak message flashing on my dash. Hopefully they can figure something out, because this simply can't keep happening! It has made me late for work, stranded me at 2 grocery stores, and made my boyfriend late dropping his kids off to their mother. Absolutely ridiculous.
Did you figure out what the issue was it’s your Cruze having no power? Mine has the same issue.
 
1 - 9 of 9 Posts
Top