Chevrolet Cruze Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
My 2014 LTZ developed what seems like a misfire when accelerating on the highway in the 2k - 3k RPM range. I took it into the local Chevy dealer, and they said it was a bad spark plug. They replaced the plug - but the problem was still there. They then replaced the ECM. The problem was still there. They have had the car for a week now - and still can't figure out what the problem is! I have a new Malibu as a courtesy loaner - but I miss my Cruze! A week with no resolution seems pretty lame (to me anyway), right?
 

·
Premium Member
Joined
·
6,918 Posts
Whats the temperatures been like in your area? When above 80F outside the cruze will run much smoother with premium fuel(turbo car). My car will even misfire enough to be audible and visible on the tachometer blipping/dropping under acceleration..... My car only gets premium now so I never experience this.
 

·
Premium Member
Joined
·
7,786 Posts
It will probably run better, but I think the 2014 has a ECM tune that allows it to run pretty good on regular.

What I didn't see was a coil replacement.

And yes, I'd think a week is excessive.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #4
I do running premium (93). I suggested they replace the coils when I talked to them mid last week. I called them on Thursday, and they said they are still checking the car out.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I do running premium (93). I suggested they replace the coils when I talked to them mid last week. I called them on Thursday, and they said they are still checking the car out.
Hi Andy,

I can definitely understand your frustrations with this! If you need any additional assistance with this, I would be more than happy to look into this further as well. Feel free to send me a private message along with your VIN, current mileage, contact information and preferred dealership.

Patsy G
Chevrolet Customer Care
 

·
Registered
Joined
·
56 Posts
Discussion Starter #7
Finally, the dealer said it was a bad mass airflow sensor, which burned out the ignition coil. Hopefully that will solve the problem! Ill test it out tomorrow.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #9
Yeah, seems nuts to me, and, I think the car is STILL slipping/surging. HAS to be the transmission, or some other engine part other than a spark plug/ECM/or MAS!? If it's still doing it, I have to find another dealer.
 

·
Super Moderator
Joined
·
5,528 Posts
Poor diagnosis does not qualify (yet) as a lemon.....I like your first idea....find another dealer.....take them for a road test and demonstrate the concern.

Rob
 

·
Registered
Joined
·
56 Posts
Discussion Starter #13
Update: Finally, the dealer proved me 100% right from day 1 - they say a broken snap ring in the transmission caused the clutch to slip - eh! That's what I was complaining about all along - a tranny issue! They have to take the transmission out and see what's what in there. That should solve my problem instead of: spark plugs, ignition coil, MAS.
 

·
Administrator
Joined
·
25,087 Posts
Update: Finally, the dealer proved me 100% right from day 1 - they say a broken snap ring in the transmission caused the clutch to slip - eh! That's what I was complaining about all along - a tranny issue! They have to take the transmission out and see what's what in there. That should solve my problem instead of: spark plugs, ignition coil, MAS.
Congrats on getting the dealership to figure it out. Did they give you an estimated time to repair?
 

·
Registered
Joined
·
56 Posts
Discussion Starter #15
The dealer called yesterday saying the are replacing all the transmission's "clutch packs"? They said they also have a GM engineer on the way out to check on it because there is another Cruze in for the same problem. Awesome. I'm driving a Malibu until they get my car fixed. Joy.
 

·
Registered
Joined
·
82 Posts
Did your Cruze ever throw a check engine light? My 2014 Cruze is doing the same thing, has been for the longest. Notice it everyday I go to work, set cruise control to 75mph, about 2500rpm area and I feel the car surging. I can even watch the tachometer dip up and down while surging is happening.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hello jrsmith18,

We're sorry to hear that you're experiencing this while driving and can understand your concern towards this. Please send your VIN, mileage, contact information, and preferred dealership in a private message. We'd like to look into this further from our end and contact your dealership for assistance.

Regards,

Jasmine F
Chevrolet Customer Care
 
1 - 17 of 17 Posts
Top