Chevrolet Cruze Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1 (Edited)
I have a 2015 cruze, Manual transmission, 4500 KM's, trifecta tuned, K & N filter.

I get to a red light, A\C on, the idle gets slightly rough, Revs start surging up and down like the car is going to die but does not. I give it a slight rev and idle smooths out, but then gets raspy again. As soon as I turn off A/C idle is smooth and problem does not happen.

Ive only had the car since December and exactly 2 weeks ago today my trifecta tune was installed.

I know everyone will say "take it to the dealer its warranty" but I am just wondering if this has happened to any others? trifecta tuned or not. I have heard of the cam covers leaking but not as this low milage.

EDIT: forgot to add, the car does not surge when fully warmed up. It only surges during warm up with AC on.
 

·
Conservative Acoustic Foam
Joined
·
1,028 Posts
If it wasn't happening before the tune, the first thing I would do is contact your tuner. The added bonus to that is that they can request for you to do some datalogging and that alone may be enough to figure out the problem. Sounds like a vacuum leak to me (PCV, gasket, etc)...but the first rule of troubleshooting is to rule out the recent variables, and a tune is a big variable.
 

·
Registered
Joined
·
42 Posts
I would agree with the previous suggestion; it sounds awfully like a vacuum leak or unmetered air getting past the MAF.

Possible leaks from K&N intake?
 

·
Premium Member
Joined
·
8,003 Posts
I wonder if the 2015 affected by the PCV issue the older models had? I'd return the car to stock and seeing if the problem continues before taking it to a dealer.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #6
I forgot to add one piece of important info, once the car is fully warmed up it does not surge. It only surges during warm up with AC on...

I also just realized it could of done this since day one, I got my car december of last year, never needed the AC till now.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I forgot to add one piece of important info, once the car is fully warmed up it does not surge. It only surges during warm up with AC on...

I also just realized it could of done this since day one, I got my car december of last year, never needed the AC till now.
Hi 2015cruzer,

I apologize that you have been experiencing this occurrence with your Cruze. I know summer is around the corner and using your A/C is a must! Feel free to send us a private message if you are interested in going to a dealership to have this diagnosed. We would be glad to assist you!

Kindly,

Cristina Y
Chevrolet Customer Care
 
1 - 7 of 7 Posts
Top