Chevrolet Cruze Forums banner
1 - 5 of 5 Posts

·
Registered
2015 Cruze LT 1.4, aka Yuffie, aka RecklessRed
Joined
·
329 Posts
Discussion Starter · #1 ·
Greetings,

So a while back I had a pioneer deck installed, which sucked, and they had to use an aftermarket backup camera. I have since installed a different one (a tesla-style android unit), but I cannot figure out which wire comes from my stock backup camera. The deck recognizes when I put it in reverse, but I get no signal. What does the wire (or rca jack) look like behind the head unit coming from the stock camera? I have a repair manual, but it doesn't even address it in the wiring section at all, so I am at a loss. Does anyone know what colour the wire is or what to look for so that I can get it wires up? I know quite a few people have installed aftermarket decks and have it working, so I am hoping you guys can give me a hand in finding it.

Thanks.
 

·
Registered
2015 Cruze LT 1.4, aka Yuffie, aka RecklessRed
Joined
·
329 Posts
Discussion Starter · #2 ·
Bueller? Lol. Just anyone that has something definitive (or close to it) or a diagram or something. I haven't seen too much regarding my 2015, including my own due diligence (my own shop manual, google, here, etc). I guess I may have to rip it all apart tomorrow and bust out the multimeter, but I was just hoping that and old(er) hand than I could point me in the right direction.
 

·
Registered
Joined
·
261 Posts
Should be an RCA plug. Don't have one on mine so I can't tell ya but your best bet is to take the unit out but keep it plugged in while in reverse till it goes out to see if it's the right wire. OR try and find an online manual.
 

·
Registered
2015 Cruze LT 1.4, aka Yuffie, aka RecklessRed
Joined
·
329 Posts
Discussion Starter · #4 ·
Should be an RCA plug. Don't have one on mine so I can't tell ya but your best bet is to take the unit out but keep it plugged in while in reverse till it goes out to see if it's the right wire. OR try and find an online manual.
Oh ok. That will make it easier. I have looked for manuals and diagrams etc. None really point me in the right direction. It probably is buried deep in the reaches of the console. haha. Thanks! I will check it out. Much appreciated. I will take pics and post them too, just for public record in case someone else has the same question. I cannot hurt, right? :)
 

·
Registered
Joined
·
6 Posts
Oh ok. That will make it easier. I have looked for manuals and diagrams etc. None really point me in the right direction. It probably is buried deep in the reaches of the console. haha. Thanks! I will check it out. Much appreciated. I will take pics and post them too, just for public record in case someone else has the same question. I cannot hurt, right? :)
Were you able to find the stock camera wire? I am having the same issue with my stock camera to my Tesla Style Head Unit
 
1 - 5 of 5 Posts
Top