Chevrolet Cruze Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a 2016 Cruze limited (1.8) and I'm trying to fix my ambient temperature sensor, but I can't find the wire harness. I have looked under both fog light covers and have no idea now. I thought maybe the harness got ripped off and I need to replace it. Anyone have any ideas?
 

·
The Nuclear Option
2015 Chevrolet Cruze LT 1.4L Turbo
Joined
·
5,391 Posts
The ambient temperature sensor on the 15's and 16 Limited's is mounted to the lower grille on the driver's side. You might need to remove the bumper to access it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
The ambient temperature sensor on the 15's and 16 Limited's is mounted to the lower grille on the driver's side. You might need to remove the bumper to access it.
Do you know where the harness leads from the sensor on backwards if that makes sense.
 

·
The Nuclear Option
2015 Chevrolet Cruze LT 1.4L Turbo
Joined
·
5,391 Posts
Do you know where the harness leads from the sensor on backwards if that makes sense.
The sensor plugs into the same harness as the running lights. That harness is attached to the inner bumper. It connects to the main harness on the driver's side under the underbody shielding.
 

·
The Nuclear Option
2015 Chevrolet Cruze LT 1.4L Turbo
Joined
·
5,391 Posts
I see that wire but where does it connect to the ambient temp sensor?
I'm not sure if there's a difference between engines and the ambient temp sensor. Find the sensor in the bumper. Follow the wiring to the end of the harness that you had to disconnect to remove the bumper.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #13 ·
 
1 - 18 of 18 Posts
Top