Chevrolet Cruze Forums banner
21 - 38 of 38 Posts

·
Registered
Joined
·
12 Posts
Stop and go

I found in my stop and go heat with it on Eco mode it was actually making a clunking sound and could feel it in the car from the passenger front area. With the car on full A/C the sound never came back. For me that was all the clunking issue as it does it at slow speeds. Probably a limit of the system riding the line. Its a nasty clunk to be sure.
 

·
Registered
Joined
·
253 Posts
I have 2016 and have the noise too. Its mainly when going slow. Of course the dealer said its normal but its not because i another exact 2016 that didn't make the noise at all. Its most noticeable going slow over bumps or when auto stop starts the engine and it engages the transmission. Its not horrible but is shouldn't be there. I think something is just not tight enough. I'm going to look at tightening the swaybar bolts, sway bar links and the strut bolts this weekend to see if goes away. I thinks its the sway bar bolts because of the way it sounds. I will respond with my findings once i'm done.
 

·
Registered
Joined
·
96 Posts
Mine does this as well when auto start engages after taking my foot off the brake, but only after stop and go traffic, and it needs to be hot outside, >85F. Otherwise it remains quiet w/ no clunk when I start to go again.

Auto Stop is probably the only thing I don't like about this car. I didn't notice it during my test drive, but I think that was because the Max AC was on, which won't allow Auto Stop to engage until it's got enough cold air circulating in the cabin (comfort trumps mpg?). Wish there was an option to turn it off.

Auto stop annoyances:
- When parking, you press the brake to stop and when putting it in park, car turns back on... sometimes only a half second after stopping and turning off. Sounds like I stall out to everyone else, and car will lurch if I park and realize I can inch up when I remove foot from brake and car turns back on. When parking now I keep the gear selector in L to disable auto stop.
- Engages immediately when stopping. It'd be nice to have a 1-2 second grace period. i.e... parking, stopping at a red light that just turned green. *Stopping and turning right on red*. Sometimes if my foot is barely on the brake pedal, it won't engage, but I'd rather not find that happy medium and risk overshooting a stop line.
- A/C blower when on max feels like it goes to 1 setting before off when auto stop is on.

I'll be happy in the winter, as I read auto stop doesn't engage when temp is below 32F. Hope that's true.
 

·
Registered
Joined
·
253 Posts
I did find tightening one of the sway bar bolts help with some of the noise. I didn't have the correct tool to get to the second bolt because its so close to the firewall. but what i'm getting from this is whoever is putting the right side of the suspension doesn't have the right torque settings for the bolts. Its also possible the strut is not fully tight either. So if your mechanically inclined you can tighten these up your self or tell the dealer to just retighten everything.
 

·
Registered
Joined
·
10 Posts
Mine has the same noise from under the passenger floor board. I took it in to my local service department. They had it for about 4 hours and said it is a know issue with the new Cruze. Tie rod is bad. They said in cooler weather or when you first drive the vehicle it is not noticeable, but after the part heats up do to climate or use it starts the noise. They informed me they are on National backorder and that they have 4 other new Cruze with the same issue, 2 of which are their loaners. Service manager said the part has changed numbers twice and now has a final part number. The order screen does show 0 on hand. I have had my car a month now and it started out just doing it when reengaging from the auto stop feature, but now does it intermittently during normal driving as well.
 

·
Registered
Joined
·
253 Posts
That's good to know. got to schedule a appointment. Mine does exactly what yours does. my steering wheel is not centered so they can fix that at same time.

Makes you wonder why no recall yet. did they say its ok to keep driving?
 

·
Registered
Joined
·
10 Posts
Said it's okay to drive but if I feel the car start to pull or shaking in the steering wheel to bring it in or call roadside assistance. They said if that happens I will be put in a loaner at no cost.
 

·
Registered
Joined
·
253 Posts
Said it's okay to drive but if I feel the car start to pull or shaking in the steering wheel to bring it in or call roadside assistance. They said if that happens I will be put in a loaner at no cost.
Can you get a copy of the work order so I can show it to my dealership? I hate to have to prove it to them.
 

·
Registered
Joined
·
6 Posts
I would like to chime in hear. My premier RS started to make a clunking noise at 500 miles at slows speeds. I just thought it was a tight suspension needing break in. After 2500 miles I took it in to my chevy dealer in central Florida and told them in detail about the clunking noise. I also had researched for any technical bulletins and could only find the front bearing bolts not torque properly but my cruze was built after the notice went out. The chevy dealer could not find anything wrong and tighten everything. The next day of driving the noise was still present. I called and took it back. Told them I would like a ride along with a tech. We drove the car on smooth surface at slow speeds and the noise was present. I left the car for more diagnostic and the dealer called be back with the results. They told be bad tie rod ends. This was on Saturday 9/10/2016. They ordered the parts that same day. The tie rod ends are to arrive today 9/14/2016. I will keep everyone up to date when I get the car back. Should be Thursday. This maybe another hush hush problem that chevy is having with the new cruze.
 

·
Registered
Joined
·
6 Posts
As promised....update. Just picked the car up at 4:30pm today and drove it home. No noise or clunking! Issue Fixed! For everyone to know...Part # 13464344 tie rod ends. This is the updated part number. Now for the bonus information Technical Bulletin #16-NA-288 Date 9/9/2016

Text Font Line Parallel Text Font Line Screenshot Parallel
 

·
Registered
Joined
·
253 Posts
Awesome thanks. I going to forward this to my friend who sold me the car so I can get mine fixed.

Just out of curiosity how does the steering feel now? When I had rental when mine was getting under coated it didn't make he noise and steering felt tighter.
 

·
Registered
Joined
·
10 Posts
Yeah they just called me today and set me up to have mine replaced next week. Sorry for not chiming back in (pontiacgt) but they didn't give me a work order, so I called today and she said that the work order sheet will be generated when the part is replaced. The one they have right now has my vehicle info and the customer stated issue info but not the repair information. The head tech here at Regal Chevy in Lakeland, FL is the one that initiated the service bulletin and has requested for it to be investigated for recall status. He is a pretty cool guy that has been in the business for a while and showed me his emails with the company. I also asked him and he said he'll work on trying to get his hands on the OEM fog light kit for me.
 

·
Registered
Joined
·
10 Posts
I know, and mine still has less than 1k miles. Started to notice the sound at around 500-600 miles.
 

·
Registered
Joined
·
41 Posts
Mine is doing this as well. Since it is a manual it clunks at low speed start and stop. I'll get an appointment to get it repaired at the dealership. It sounds just like bad ball joints popping but not over bumps. Just when the tires tow in or out.
 
21 - 38 of 38 Posts
Top