Chevrolet Cruze Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
My 2016 Cruze Limited LT has been intermittently making this tick noise at idle. It is louder than the normal engine tick noise. I have a YouTube sound clip attached. It does this randomly and doesn't happen every time. I have taken the car to the dealership twice for the issue, but they were unable to replicate. I'm hoping someone may have an idea what the noise is. It sounds like it is coming from behind the engine. Any help would be greatly appreciated. Thanks.


 

·
Premium Member
Joined
·
5,535 Posts
Tomorrow (cold engine) pull the coil cover and coils and check for a loose spark plug....any loosness will make this 'type' of tick and generally is less noticeable as the engine gets hot (does not go away fully though).

Report back.

Rob
 

·
Banned
Joined
·
10,296 Posts
Open the hood with a cold engine, have someone start it while watching the tensioner on the single drive belt. Report if that tensioner is jumping up and down. Not there, can't observe it, and won't go into detail until this is determined.

Also agree with Robby, could be a misfire, either spark plug or a flooding injector, ha, so much easier being there.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Thank you Robby and Nick for the responses. I will first start with tightening the sparks plugs and see if that will help the situation. I will also check the belt tensioner to see if it is jumping around. I did have the belt tensioner fixed twice in the past for a different noise. I will report back to let you know if that resolved the issue or if the tensioner is jumping. It may take a little time since the issue is intermittent. Thank you very much for the information. Happy Canada Day!!!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
I had the spark plugs tightened at the dealership, but that did not resolve the issue. I did not notice the tensioner jumping around, but I have another appointment at the dealership coming up. This noise is definitely a lot more noticeable when cold and does seem to be much more quiet when warmed up. The noise is a lot more noticeable on the left side of the car. I am going to make a recording of the noise and I will slightly rev the engine. I believe the noise gets a little faster, while applying gas. I will try to point the camera at the tensioner. I will keep you updated.
 

·
Administrator, Resident Tater Salad
Joined
·
17,488 Posts
If it's coming from the transmission side, it could be an improperly torqued bolt on the flywheel/torque converter.

If it's coming from the belt side of the engine, it almost sounds like the slop in the timing chain that our BMW has before the hydraulic tensioner fills with oil (it needs to get the RPMs up above idle and then it snaps right in). Being 40 years newer, a Cruze shouldn't have those issues, though.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Hello Everyone,

Thank you jblackburn and ChevyGuy for your responses. Yes, the noise seems to be more noticeable on the left side (facing the car/belt side). I have an appointment at the dealership for this Tuesday to see if they can fix the issue. They have ordered a tensioner. I was thinking the best way to get this resolved is by using a stethoscope and try to pin point the noise location exactly. I created another Youtube video, which is longer and the noise is not as loud. I move around the car to show where the noise is most noticeable. I also wanted to mention that prior to the noise I had the turbo replaced on the car. Do you think the noise could be coming from something related to the turbo installation? Thank you everyone for your assistance, I really appreciate it and I will hopefully get this resolved soon. I will keep you posted.

 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
Hello Everyone,

So I just spent 6 hours at the dealership trying to replicate the issue. You needed a cold engine and it was really hot out and a long drive, so it took a while for the engine to cool. I was finally able to replicate the issue in front of the shop foreman and service person. They were able to hear the ticking difference between the normal engine tick and the new louder tick noise. Unconvinced that it was an issue, they tried 2 different cruzes and they were unable to replicate the noise. This tells us that my car is only making the noise. They acknowledge the noise difference as shown in the video, but said they do not know what is causing the noise. They do not want to start replacing redundant parts to try and fix it. The service manager told me that if the noise gets worse then they can have a further look. The manager said that it will not affect the drivability and therefore it's fine, even though we do not know what is causing the noise. I am really not pleased with this result. My new car sounds like a POS and I have to deal with it because it's not a safety concern. Not too mention the cruze already makes terrible noises (metallic rattle at 1500rpm and bird chirp noise under the hood at idle). The other problem here is that what if there is a snowball effect, which could cause other issues down the road. I do not understand this situation or how to get it corrected. I wish it was as easy as going to another dealer, but my experiences have proven that it will not lead me to a resolution. The dealership I am currently working with is really good, but not with this situation. If you have any suggestions on how to get this situation rectified, please let me know!! Thanks again everyone, sorry it wasn't the result we were looking for.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
Sorry forgot to mention that the dealership thinks the noise is coming from behind the engine. They also said it may be the intake, but once again do not want to start replacing redundant parts.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
I was doing some research and the noise sounds very similar to bad lifters. Below is a youtube link with someone having a lifter noise issue that sounds like mine if you compare the first sound clip I posted. I also found this thread that is talking about the intermittent tick and bad lifters on cruzetalk.

https://www.youtube.com/watch?v=H4cpTiBiM4o

http://www.cruzetalk.com/forum/34-gen1-1-4l-turbo/165122-lifter-issue-2012-eco.html

Any thoughts on the comparison? I did not get a knock sensor code though.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
I thought I would come back here and give an update. I still don't know what is causing the ticking/knocking noise coming from the engine compartment and neither does GM. I got fed up after months of struggling with the issue and all the other problems that have accumulated over time. I had about 60-70 appointments for this car in the first year. It was clearly a lemon. What is more disappointing is the service from GM. They constantly guess, lie and do not know what to do with more complicated vehicle issues. I filed for arbitration through CAMVAP and won!!! GM has to buy back the car now. I know that this doesn't help others determining the cause, but I honestly tried my best to get it fixed. I would just like to say that if you're having issues with your new vehicle and the manufacturer is giving you a hard time. CAMVAP is an excellent solution to giving the vehicle back. The sooner you apply with low kms the better the chance you will have to get a full refund.

Anyways I would still like to thank everyone involved for their help. Good luck to anyone with this issue!
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top