Chevrolet Cruze Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi
I just got a used 2017 Chevrolet Cruze LT Hatchback and I am currently having problem connecting my iPhone and Samsung phone in to the front USB port that should allow me to access Apple CarPlay and Android Auto. I’ve tried testing the mini fuses for the USB and it worked fine and for sure not busted. The USB also does only charging and never able to transmit data. I always get this error on my car’s screen “Projection Device Not Connected, to use this feature connect supported device to USB”. I have IPhone XR and software is always up to date, my Samsung note 8 is also up to date. the USB chords I use are the original usb chord that came with my phones. Sometimes when I plugged in my phone it does charge but never projects successfully to apple CarPlay or android auto.
 

·
Registered
Joined
·
3,844 Posts
Try new cables. That always fixes my problems.

I don't know how you all manage to continue using your original cables cuz they just don't last for me. 3 months and they're in the trash. My note9 is on it's 5th cable in 18 months.
 

·
Registered
Joined
·
830 Posts
If it still has the "Projection" button then Android Auto/CarPlay isn't loading properly. Once your phone connects with the cable the "Projection" button should change to the AA or CP button.


 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 · (Edited)
Hi Will84,
I’ve seen this instructional video too. What I did the first time plugging in my iPhone into the USB port was to wait for the projection button to change to carplay icon but after a minute or two nothing happened and so I press the projection icon and that’s how I got an error message. I know for a fact that during the initial connection made with the car via USB chord it should prompt me to accept or agree but I didn’t get any. I tried restarting my phone and the car then redoing the steps but nothing happened.

thanks for your reply
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Hi Will84,
I’ve seen this instructional video too. What I did the first time plugging in my iPhone into the USB port was to wait for the projection button to change to carplay icon but after a minute or two nothing happened and so I press the projection icon and that’s how I got an error message. I know for a fact that during the initial connection made with the car via USB chord it should prompt me to accept or agree but I didn’t get any. I tried restarting my phone and the car then redoing the steps but nothing happened.

thanks for your reply
If it still has the "Projection" button then Android Auto/CarPlay isn't loading properly. Once your phone connects with the cable the "Projection" button should change to the AA or CP button.


 

·
Registered
Joined
·
3 Posts
Hi Snowwy66,
I’ve tried different cables too and different phones from my friends and the error message keeps on coming up but it charges

thanks
It’s data not going in I have not fixed this in my 2017 cruze but desperately looking for answers I stuck current out of head unit over night replaced my port but I never gotten an update and my dealer 3 years later 4 th try say they found a solution but the infotainment interface thinking because it could been a lemon but they see i spiced into two speaker wires to put in rca s i instead of fixing problem voided my warranty so they could been B.S.ing me let me know if you found a fix
 
1 - 8 of 8 Posts
Top