Chevrolet Cruze Forums banner

2018 Chevy Cruze 1.4 Oil Burn

195 5
I am new to this website and am looking for a bit of help. I have a 2018 gas Chevy Cruze with 130k miles. Every time it is driven for more than just a short distance, a hot, burning oil smell radiates from the engine bay. It seems to be running hot and smells as if it is burning oil. There is also a significant leak coming out of the wire connector located behind the oil cap. Has anyone experienced this? Does anyone know what that connector is to and if there is a gasket or seal that may be causing the leak? Motor vehicle Automotive tire Hood Automotive design Vehicle
Automotive tire Hood Motor vehicle Car Automotive design
1 - 6 of 6 Posts

·
Administrator, Resident Tater Salad
Joined
·
17,805 Posts
The leak looks to be coming from the VVT control solenoid. Is that what's blowing all over the engine cover piece too, or is that from the oil cap itself?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
The leak looks to be coming from the VVT control solenoid. Is that what's blowing all over the engine cover piece too, or is that from the oil cap itself?
Okay great. That was what I was wondering. I was not too sure what the connector was because I am not too terribly familiar with it. I believe the leak is only coming from that solenoid area. I am replacing the valve cover gasket today and am hoping that will fix the issue possibly.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
OK, but the VVT gaskets are separate. If they are leaking, they are very easy to replace. A literal 5 minute and $5 job.
Thank you very much for responding! After watching a video on youtube about replacing the valve cover gasket I realized it is most likely related to the VVT Solenoid gasket instead. I would much rather replace that anyways. Lol.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Replaced the VVT solenoid and it took less time than changing the bulb with the tiny access point. Lol. No more oil leak or burn and the rough idle and start up are both fixed, as well! Thank you all.
 
1 - 6 of 6 Posts
Top