Chevrolet Cruze Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I've been having an issue with connecting my phone to the radio through Bluetooth. When I start up my car it takes it about 1-2 minutes before it finally pairs to my phone. Is that a normal amount of time or is that too long? I've driven other brands of cars and they connect as soon as the car starts up. Same issues with Android Auto.
 

·
Registered
2019 Chevrolet Cruze LS Automatic in Oakwood Metallic
Joined
·
14 Posts
I've had some issues with a few things not working properly on my 19 Cruze LS. Examples, the radio not shutting off when I exit, my phone contacts not importing regularly, and not able to make phone calls (so I have to do it on my cell).I chalk these up to minor computer glitches.
 

·
Registered
2017 LT RS Sedan
Joined
·
124 Posts
What phone are you using? Have you tried updating the phone? 1-2 minutes does seem a little long, my iPhone connects to the '17 Cruze instantly. Although I do believe your 2019 Cruze has the new Chevrolet Infotainment 3 system.
 

·
Registered
2019 Chevrolet Cruze LS Automatic in Oakwood Metallic
Joined
·
14 Posts
It's not my phone, it's the infotainment system. I mentioned all the other glitches with my car. Most have only happened once, but some more. My phone is a 2nd gen SE.
 

·
Registered
2017 LT RS Sedan
Joined
·
124 Posts
It's not my phone, it's the infotainment system. I mentioned all the other glitches with my car. Most have only happened once, but some more. My phone is a 2nd gen SE.
Yes they do sound like an issue with the head unit/computer. Again, Chevrolet Infotainment 3 is a new generation system and these could be tech teething problems... maybe there is a way to get the latest version of that updated to the unit.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I have a Note 9 and I've tried with other devices but no change. I've tried trying to update the system but it states theres no update for it. When I got the car it was last updated way before I bought it in either 2018 or 2019, I can't remember.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Examples, the radio not shutting off when I exit, my phone contacts not importing regularly, and not able to make phone calls (so I have to do it on my cell)
I've had that issue before. The fix for me was to go into my Bluetooth settings on my phone and give the Bluetooth device access to contacts. It's random when that happens but its happened twice.
 

·
Administrator, Resident Tater Salad
Joined
·
17,601 Posts
2019 radio issues are a pretty common complaint; if you still have active subscriptions, check for updates on the radio. If not, drop by a dealer and see if there's any updated software for it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
2019 radio issues are a pretty common complaint; if you still have active subscriptions, check for updates on the radio. If not, drop by a dealer and see if there's any updated software for it.
That sucks that radio issues are common. I'll swing by my dealer and hope there is an update for it. Thanks.
 

·
Registered
Joined
·
803 Posts
2019 radio issues are a pretty common complaint; if you still have active subscriptions, check for updates on the radio. If not, drop by a dealer and see if there's any updated software for it.
Do you have to have LTE subscription to get updates? If you are joined to your home Wi-Fi you should still be able to download them ... right?
 

·
Administrator, Resident Tater Salad
Joined
·
17,601 Posts
Do you have to have LTE subscription to get updates? If you are joined to your home Wi-Fi you should still be able to download them ... right?
I think it works on Wifi for 17-19. Not 100% sure as my 16 is dealer update only.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
Do you have to have LTE subscription to get updates? If you are joined to your home Wi-Fi you should still be able to download them ... right?
I don't have the LTE subscription. I've tried connecting the car to Wifi but it would never accept the password to connect.
 

·
Registered
Joined
·
803 Posts
I don't have the LTE subscription. I've tried connecting the car to Wifi but it would never accept the password to connect.
We've got an 18 Equinox and I can get it to join our home Wi-Fi but there's never been a software update in the 2 years we've owned it. Not sure if it's working or not, but it does say no update available when on Wi-Fi. If not on Wi-Fi it says something like 'connect to a network'. So maybe it is checking.
 
1 - 13 of 13 Posts
Top