Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Super Moderator
Joined
·
5,127 Posts
Discussion Starter · #1 ·
Remember I mentioned I was having trouble going into 3rd at times. Now it seems every once in a while when just driving along in 3rd gear @ 25 -30 MPH really not accelerating, the car may pop out of 3rd. It only does this in 3rd no other gear. I have @ 70K on the odo. Any ideas? syncro., fork, linkage etc.? Take it back to the dealer, fluid change?
 

·
Administrator
Joined
·
25,608 Posts
Pat, we've had a couple of other ECOs do this. The gearbox needs to be replaced.
 

·
Premium Member
Joined
·
5,534 Posts
Most likely a worn syncronizer on the gear side.......if you can reproduce it for the dealer you are a candidate for a trans replacement.

If it was a linkage adjustment, other gear positions would pop out as well.

Are you still within five years since in service?.......gotta be getting close.

Rob
 

·
Super Moderator
Joined
·
5,127 Posts
Discussion Starter · #4 · (Edited)
I think I am still in warranty. The car is a 2012 bought beginning of 2013 with 70K on the odo. I will take it to the dealer tomorrow. See if I can get it taken care of next week. The reproducing is the only thing I am concerned about. Requires driving slow in 3rd and not really accelerating.
 

·
Super Moderator
Joined
·
5,127 Posts
Discussion Starter · #5 · (Edited)
Update: Looks like I will be getting a new tranny and clutch.

First I thought to take it to my purchasing dealer @ 20 miles from where I live. Big mistake!!! I went in and first off you have an appointment for something other than oil changes and tire rotations on Saturday. Then I told them what was going on(upon looking at me like I had 2 heads no one has problems like mine) and I had to set up an appointment for next Tuesday with a contingent $110 service charge and I would have to leave my car there until they determined I was "full of it" or they could recreate the condition. With no kind of confirmation that they would or could do anything with it. Not even looking at the car bc I will come back another day.

Then I went to a dealer @ a mile from my house and told them I need to talk to someone about what is going on. So I told the service advisor and at first he tried to play it off that it was a clutch issue(that is all that goes wrong with manual trannys) So he called in his transmission mechanic and I told him and he asked a few question(any other gear etc.) and I told him just 3rd. He said sounds like the 3rd gear syncros are gone and they don't repair any more just replace the gearbox and he said listening to me there is no reason to believe I am lying about it to he told the advisor to order a tranny.(I joked around about putting a LT tranny instead since this is really not a highway car for me) Suggested to replace the clutch also with the tranny out(clutch necessary) probably not. Since it is apart and only will only cost parts for the clutch(6 - 700) not like taking it back and having replaced after the fact(13- 1500). I said OK. Ordering parts on Monday and call when come in. Get it taken care of. Be like a new car(mechanically)with 70K on it. I live on bus line so no problems really with transportation and wife said I can use her car for the few days.

First dealer I went to just gave me too hard of a time for service so......... I get the feeling they are idiots anyway.

Thanks guys...
 
1 - 5 of 5 Posts
Top