Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello!
I was told that after 60K miles I should use a thicker engine oil, since my car started to make a “click” sound coming from the lifters. I know the 5W-30 is recommended for Cruze 2011 1.4T.
However, I’d like to know if can change to a thicker oil or should stick with tje 5W-30
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Took my car for a break pads change, so the guy who did the job heard the sound and told me that changing the thickness of the oil would stop the sound.
 

·
Premium Member
Joined
·
2,271 Posts
Took my car for a break pads change, so the guy who did the job heard the sound and told me that changing the thickness of the oil would stop the sound.
Lol. No.

Mobil 1 ESP is recommended by GM on some not too distant engines. At 0W40.

Id be hesitant to use anything else and you should already be hesitant.
 

·
Registered
Joined
·
3,607 Posts
There are a lot of people who don't change their oil regularly. It's possible passages in the engine and head may be plugging up. It's also possible wrong type of oil has been used.

Try running seafoam in the engine oil for 500 miles and change the oil to recommended. See what happens. Pour a bottle in the gas tank also.

There's a guy on youtube who did a test of seafoam.

The old ford broncos with the V6 2.8L were famous for clacking valve lifters. . He got that vehicle purring like a kitty again.
 

·
Registered
Joined
·
102 Posts
Hold off on the Seafoam.
Check the EVAP purge solenoid for excessive noise. They are duty cycled, even at idle, and can sound just like valve train noise.
Had this happen on my Sonic a couple years ago. Purge valve started making noise, and I was convinced that it was coming from under the valve cover.
Try unplugging the electrical connector from the purge valve to see if that eliminates the noise.
If it does, just install a new purge valve. Takes just a screwdriver, and and a couple minutes to replace it.

My sonic has over 134K miles, and still uses 5W-30, and still runs quietly.
Actually, for the winter, I'm mixing 0W-20 into it as well. No problems.
 

·
Registered
Joined
·
3,607 Posts
Everyone has their own special brand they like. Just make sure it's dexos1 approved.

And find the owners manual online so you have it. If the car didn't come with it.
 

·
Registered
Joined
·
10 Posts
Don't do that! Use 5W-30 always.

Since the day I drove my Cruze off the lot, it had this tick noise too......still does to this day. However it goes away once warmed up.
 

·
Registered
Joined
·
543 Posts
Mobil 1 0W40 is only slightly thicker at operating temp than 5W30. I haven't put it in a Cruze, but the LS6 in my CTS-V was a little noisy. There was definitely less noise with the 0W40 vs 5W30 in that car. I'm also running 0W40 in my 3V F150 and G37. The F150 is 5W20 factory fill, and the rest are 5W30. It doesn't worry me at all, but do some research and make your own decision.
 
1 - 10 of 10 Posts
Top