Chevrolet Cruze Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Today 93 degrees my a/c wouldn't work, I went to the car wash and washed the engine bay which I normally do and all of a sudden it was working again, got home shut the car off and went out later on and same problem again. Got some engine degreaser sprayed it on the clutch and worked again, I'm out of bumper to bumper warranty but I've complained about this issue twice in the 2 years I've had it. It's a 2012 cruze ls
 

·
Super Moderator
Joined
·
5,528 Posts
If it was in warranty when you first tried to get it corrected, then take your old paperwork and the car to the dealer.

Demonstrate the behavior and if you succeed, then the dealer can get Chevrolet to warranty the repair using the old paperwork to prove the customer was trying to get resolution during warranty.

Rob
 

·
Super Moderator
Joined
·
5,528 Posts
Shouldn't they have paper work on the vehicle? I got papers but don't know where they are
They may.....each dealer handles record keeping (and finding) differently.
Always easier for everyone when you bring the old paperwork......service writers have plenty on their plate and digging through records isn't one of their priorities.

Your dealer may be a newer advanced operation and your history will be on file in their database.
Many older dealers still just use a paper filing system.

Rob
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
No messages on the display, I went there and they said its the ecm. All flow and pressures were good, the service rep and I both agreed that this wasn't the issue but hey its covered.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Today 93 degrees my a/c wouldn't work, I went to the car wash and washed the engine bay which I normally do and all of a sudden it was working again, got home shut the car off and went out later on and same problem again. Got some engine degreaser sprayed it on the clutch and worked again, I'm out of bumper to bumper warranty but I've complained about this issue twice in the 2 years I've had it. It's a 2012 cruze ls
Hello Glock23,

We certainly understand your frustration, and apologize that you're experiencing A/C concerns with your 2012 Cruze. If you would like, please send us a private message with your contact information, VIN/mileage and preferred dealer, and I would be happy to look into this further.

Warm regards,

Jasmine F
Chevrolet Customer Care
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
Gm said its the ecm, they put a new one in Thursday and added the emissions update. I drove around for about 3hrs on Friday and it was colder than its ever been, got home went back out about 15mins later and back to the same issue of not working again.... Works when its cooler outside and at night but when I need it the most it doesn't work....
 

·
Administrator, Resident Tater Salad
Joined
·
16,548 Posts
Gm said its the ecm, they put a new one in Thursday and added the emissions update. I drove around for about 3hrs on Friday and it was colder than its ever been, got home went back out about 15mins later and back to the same issue of not working again.... Works when its cooler outside and at night but when I need it the most it doesn't work....
This sounds like a A/C clutch solenoid or clutch gap issue.
 

·
Premium Member
Joined
·
7,777 Posts
As the refrigerant leaked out of my old car, the first to go was hot days. If the condenser got heat soaked, I had to get some air though it before the A/C would kick in. (And the only way to get air though it was to drive. Turning on the A/C wouldn't start the fan unless the compressor has raised the pressure in the condenser, but with the compressor not running, that didn't happen.) My thought is it's the "low refrigerant" sensor preventing the A/C from running until things cool down a bit and pressure gets back to normal. As it got worse, it wouldn't work in the daytime at all, but would kick in at night.

If I'm right, then sending a cooling spray of water though the front grill to cool the condenser would kick start things.

I'd think on something as heavily computerized as the Cruze it would set a code - but it may not turn on the engine light.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #11
Well I got it to work.... I pressed the low side Schrader valve a few times till the compressor kicked in and now for the past two days its been working well.... Refrigerant didn't come out at first but air did and on the third or so time freon did start coming out along with some yellow stuff from that Dr cool can, I'm assuming it's the stop leak stuff that I tried to put in earlier. Any ideas as to how air got into the system? It at least sounded like air and didn't look quite like the fog of freon at first.
 
1 - 11 of 11 Posts
Top