Chevrolet Cruze Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I was driving today when my car all the sudden started shaking and had a huge reduce of power... it said “service traction control” and “Service Stabili track” then the check engine light popped up and the codes are “P0261” “P0264” “P0267” “P0270” and “P0302”... the engine slowly started to lose rpm and then died after about 30 seconds idling... I think it’s an electrical issue because why else would all 4 cylinders start misfiring right? Not sure... the car has 65k miles and has never had any problems before... thanks
 

·
Premium Member
2013 Cruze LT
Joined
·
3,223 Posts
Per those codes it looks like it's related to the fuel injectors and their voltages going low. If it's all 4, it could be bad gas or you're low on gas.
 

·
Registered
Joined
·
807 Posts
I was driving today when my car all the sudden started shaking and had a huge reduce of power... it said “service traction control” and “Service Stabili track” then the check engine light popped up and the codes are “P0261” “P0264” “P0267” “P0270” and “P0302”... the engine slowly started to lose rpm and then died after about 30 seconds idling... I think it’s an electrical issue because why else would all 4 cylinders start misfiring right? Not sure... the car has 65k miles and has never had any problems before... thanks
it's electrical. check attachments
 

Attachments

·
Premium Member
2013 Cruze LT
Joined
·
3,223 Posts
I just got gas yesterday.... hmm could it be bad gas?
I mean... it's possible. Check the injectors and the wiring they connect to and around them. It's however very unlikely all would go bad at once unless it's something on up the electrical chain.
 

·
Registered
Joined
·
807 Posts
looks like a fuse or a short. I'll have to dig deeper as there are test to run to rule out things and I don't have the equipment or the ability to tell the ecm what to do lol
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
I mean... it's possible. Check the injectors and the wiring they connect to and around them. It's however very unlikely all would go bad at once unless it's something on up the electrical chain.
Hmmm thanks for the advice, I’ll check the injectors... most of the codes thrown talk about shorts or open wires, so I’ll definitely check those wires... what exactly am I looking for with the wires? How do I know if they are getting a ground? Sorry for asking so many questions thank you very much for the help :)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
looks like a fuse or a short. I'll have to dig deeper as there are test to run to rule out things and I don't have the equipment or the ability to tell the ecm what to do lol
Hmm I checked some of the fuses to see if they were broken, but not all of them... I’ll go back and check them all
 

·
Registered
Joined
·
807 Posts

Attachments

1 - 16 of 16 Posts
Top