Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all, I'm new to the forums. I recently bought a Cruze from a well known dealer in my area. I picked up a 2012 eco with 85k, i haven't had any problems except one.

There is a ticking noise at idle which I had checked out and they said these types of cars are notorious for their injections being a little loud. And it was nothing to worry about.

Is this normal or are they just trying to avoid fixing my problem?
 

·
Banned
Joined
·
10,296 Posts
First time my son rode with me in our Cruze, said, dad, your engine died, was at a traffic light, its running, tach says 600.

Injectors? They have to be kiddingm only one amp per injector pulling in a super tiny pintle. Sounds more like hydraulic lifters, Chevy has a TSB on this due to improper maintenance, long one, 16-NA-222.

If dexos oil was not used at the proper intervals, show photos with the camshaft cover removed. Camshafts are loaded with sludge and insufficient oil is not getting to the hydraulic lifters.

Very simple to remove the valve/camshaft cover on this engine and look at it. I would not say this is normal, that 1.4L is one of the most quietest engine we have ever owned.

Ha, could write a book on the strange things dealers say, one is, your bumper is not falling off, I ain't getting a code.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top