Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
692 Posts
Discussion Starter · #1 ·
Without audio, I'm guessing I won't get much, but here goes.

Had to get the transmitter not found TSB done on Friday, and was driving the car for the first time this morning (my wife picked the car up on Friday because I was at work).

When sitting still, in park, waiting for a friend to come out of their house, I noticed a noise. The noise came and went consistently in the same timing, though. When my friend got in, he said it sounded like a wheel bearing going out, but I told him that didn't seem right, because we were stopped and in park when it started. The noise went away, just wondering if anyone might have an idea what it could be.

I checked the oil level, and it was perfect.

I know it's a long shot, but this community has been really helpful, I figured I would throw it out there.
 

·
Registered
Joined
·
692 Posts
Discussion Starter · #3 ·
I have a 16, gen 2. I know and hear the whistle. I don't think it sounds like a wheel bearing, as it was not a constant noise, it was wherrrn, wherrn, wherrn, and so on. It sounded almost like a wheel turning and making a noise at a certain point in the rotation, and it was about a 1/2 second to a full second between the noise.
 

·
Administrator, Resident Tater Salad
Joined
·
17,488 Posts
Probably something in the serpentine path by the description. Mine (and the 3 others I've driven) chirps a little bit with the A/C compressor on, but only at certain outside temps/maybe fan settings.
 
1 - 4 of 4 Posts
Top