Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Since the cooler weather I noticed a change in our 2013 Cruze LS 1.8 Auto,the weather may or may not contribute.If I can explain; When stopped in traffic and the brake is lightly released to creep forward the car starts rocking or the sensation of someone lightly rear ending the car over and over which I find very annoying,the rpms are steady and it does not do this in reverse.It seems to me the car is going from neutral to drive over and over with slight release of the brake and I'm aware the car goes into neutral when at a stopped,it should be a smooth transition when the brake is released.I did a search on the issue last night and come across a 2014 LS 1.8 that described the same condition as my car.I also found a PIO928 here and on the web describing a surge,bump ect. when stopped.I called my dealer and told him my findings,he was super nice and eager to resolve the issue but he stated he has not had any Cruze with this problem,he also stated the PIO928 applies to the 1.4L version along with several other models.My car is scheduled to go in next week for servicing and to try diagnose the issue.I'm wondering if anyone else is experiencing this with the 1.8L and if it was resolved
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 · (Edited)
There is a Power train service bulletin 345963 on the 1.4l Cruze (PIO928) and according to research and speaking to a service tech it requires replacing internal transmission components,that may or may not be the case with every vehicle with this issue.I have never in my life owned a automatic car that would do this when releasing the brake in stop and go traffic,no car should bounce,surge ect. unless there is a issue but that's my opinion,I can understand if it's a manual transmission when the driver does not know how to transition the gas/clutch for smooth takeoff,I'd consider that normal.My car is the 1.8l and it does it along with others I've read about and no it did not always do this so I consider it not normal,so I'm assuming this is a issue starting to show up on the 1.8l models which may not be related to the tranny
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #8 ·
I took my car in for it's first oil change last month,only had 4,100 miles but it was 2 days shy of being 1 year,I mentioned my issue when stopped,the service dept rep ask at what speed,"I said 1 mph or less" after my oil change I see my car hauling A$$ across the parking lot and on to the highway,unlike how we drive it,I'm thinking what happened to 1 mph or less?? The service tech that drove the car said it is normal and the engines were sensitive when using the brakes,something to do with vacuum,I think that's a crock... I really don't think they would build a car that rocks when releasing the brakes,kids may like it but I don't.I cannot recall my car doing this after we first got it.
 
1 - 4 of 4 Posts
Top