Chevrolet Cruze Forums banner
1 - 17 of 17 Posts

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #1 ·
Now that I have the data visualizer done, I'd like to start looking into why my tune isn't working so well. Would any of you fine gent's (or ladies) be willing to send me data logs? I'm looking for a 2011 ECO with no mods (except tune) but another 2011 trim might be ok since it's the same engine. I'd like tune and no tune if you have them, preferably from someone who said that the tune is like night and day.

I have nothing to trade except a thanks.

Disclaimer: If you do send me a log, it will contain your VIN. I have no idea what I'd do with your VIN but I guess its like your SSN?

Thanks in advance.
 
  • Like
Reactions: danimal

·
Registered
Joined
·
181 Posts
I would man but I'm modded. I'm interested in your findings though. By the way, I think a wiki is a great idea just so that we can all be on the same page as far as viewing purposes go.


Sent from my iPhone using AG Free
 

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #3 ·
I would man but I'm modded. I'm interested in your findings though. By the way, I think a wiki is a great idea just so that we can all be on the same page as far as viewing purposes go.


Sent from my iPhone using AG Free
After looking at some other datalogs, I'd be interested in yours (assuming you want to share them). It is still very interesting to see what other cars are doing.
 

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #4 ·
Additionally if anyone wants to have a look at mine, maybe you can tell me what could be wrong with my tune? I'm still trying to figure out what all the data points means with respect to diagnosing my lack of performance.
 

·
Registered
Joined
·
364 Posts
what is your email? i can email you one tomorrow after i get off of work and you can look at it. I have a good bit of mods tho not what you are looking for but its always good to have more
 

·
Registered
Joined
·
181 Posts
Additionally if anyone wants to have a look at mine, maybe you can tell me what could be wrong with my tune? I'm still trying to figure out what all the data points means with respect to diagnosing my lack of performance.
Pm your email too, Titan. I did notice that I'm at 186 ft/lb of torque. This is significantly more than I expected after reading all I have about the tune a different mods. Any way to view peak horsepower?


Sent from my iPhone using AG Free
 

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #7 ·
what is your email? i can email you one tomorrow after i get off of work and you can look at it. I have a good bit of mods tho not what you are looking for but its always good to have more
pm'ed

Pm your email too, Titan. I did notice that I'm at 186 ft/lb of torque. This is significantly more than I expected after reading all I have about the tune a different mods. Any way to view peak horsepower?


Sent from my iPhone using AG Free
pm'ed. You can calculate the HP using ((TQ * RPM) / 5252)

Someone correct me if I'm wrong on that calculation.
 

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #9 ·
Can I ask what is wrong with your tune? Have you brought it up to where you got it from and sent your data logs for review?
I don't feel any difference after the tune. Feels like the same car. Of course, I've absolutely brought it up several time. Sent multiple logs. Currently they tell me it's altitude. But I did logging today at sea level and I'm seeing the same data on my logs. I think it's something else. I don't know what it is but not getting much help from the vendor or trifecta so I'm trying to figure it out.
 
  • Like
Reactions: danimal

·
Registered
Joined
·
622 Posts
I don't feel any difference after the tune. Feels like the same car. Of course, I've absolutely brought it up several time. Sent multiple logs. Currently they tell me it's altitude. But I did logging today at sea level and I'm seeing the same data on my logs. I think it's something else. I don't know what it is but not getting much help from the vendor or trifecta so I'm trying to figure it out.
Wow.. I definitely notice a huge difference in mine. Then again, I am in FL. The car performs best in the hours of 7-9PM..

I can send logs of my ECO. Its a 2012 MT.
 

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #13 ·
If it's acting the same at sea level that it did at altitude I'd be checking for boost leaks. Are you getting any CELs?
Yeah, I keep getting a P0299 underboost code. However, they aren't CEL's they are just stored.

Other members like danimal is seeing the same issue, but he isn't showing the P0299 code.
 

·
Registered
Joined
·
170 Posts
Yeah, I keep getting a P0299 underboost code. However, they aren't CEL's they are just stored.

Other members like danimal is seeing the same issue, but he isn't showing the P0299 code.
And, I got the same response from Trifecta; it's altitude (I don't buy it). To Titan's point no CELs for me and ECO and Sport are the exact same and the same compared to Stock (I sent my logs to Titan for comparison since we both have '11 ECO 6M). Everyone raves its night and day difference so that's what I was expecting. Quite frankly it's still the same car it always was.
 

·
Premium Member
Joined
·
2,020 Posts
Discussion Starter · #16 ·
Have you guys tried a force full flash? I'm guessing you have


Sent from my Autoguide iPhone app

Jerry, I trhought about it but I don't know what it will do. I'm trying to maintain transparency, will it have affect on that?
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top