Chevrolet Cruze Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just recently had an issue with auto start. When I hit the ignition key to start the car, it does so normally most of the time. But every so often it hesitates. But then starts. So when you here the engine start to turn over, it stops, goes completely quiet for a second or two, and then resumes and starts. I hope someone else has had this issue and got it fixed. Thanks in advance for any help. Oh, I did ask the dealership to look at it. They said nothing about it. Maybe didn't do it when they tried.

Newer Member
Daniel Buchino Sr
2014 Chevy Cruze LS
1.8 Liter Engine

PS
Just want to add that this forum has been great. I am learning a lot. Thanks everyone.
 

·
Registered
Joined
·
3,319 Posts
I didn't think auto start was equipped on 2014 models.

Have your battery and starter tested. One or the other sounds bad.
 

·
Registered
2013 1.8L AT 97k miles
Joined
·
23 Posts
I didn't think auto start was equipped on 2014 models.

Have your battery and starter tested. One or the other sounds bad.
This. I had the exact same issue on a non-Cruze. Battery was bad. Drive to an O'reillys or something, they can test the battery and alternator at no charge
 

·
Premium Member
2012 Cruze LTZ 1989 StarQuest 2004 TrialBlazer EXT
Joined
·
783 Posts
I just recently had an issue with auto start. When I hit the ignition key to start the car, it does so normally most of the time. But every so often it hesitates. But then starts. So when you here the engine start to turn over, it stops, goes completely quiet for a second or two, and then resumes and starts. I hope someone else has had this issue and got it fixed. Thanks in advance for any help. Oh, I did ask the dealership to look at it. They said nothing about it. Maybe didn't do it when they tried.

Newer Member
Daniel Buchino Sr
2014 Chevy Cruze LS
1.8 Liter Engine

PS
Just want to add that this forum has been great. I am learning a lot. Thanks everyone.

are you refering to the key fob remote start or push button start in the car ?
 

·
Registered
Joined
·
329 Posts
My 2012 had the dash push button start and when the battery was about to die it acted like what you have. If your 2014 has the original battery then that is likely the issue. Car batteries typically last 4 to 6 years.

I kinda suspected my battery was about to go but then 1 time I ran the radio for maybe 10-15 minutes in the car without the engine running and that was enough to kill off my charge. Changed the battery the next day.
 

·
Super Moderator
2015 Chevrolet Cruze LT 1.4L Turbo
Joined
·
3,738 Posts
I think the OP is referring to remote start.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
The issue is when I turn the key and let it go. The auto start works, but hesitates at times. I recently had a new ignition switch put in because it was causing a rough idle. It seems a little loose when I wiggle the key. Maybe this is the issue. My battery and starter are fine. It only does this like once every 20 or 30 starts.
 
1 - 9 of 9 Posts
Top