Chevrolet Cruze Forums banner

back up camera question with aftermarket radio

1350 9
i recently changed from my 7 in my link that was freezing to a boss be7acp with axxess gmos-o44 and awc-1 kit to keep features and i have all except my back up camera. is there and adapter or anything i can do to make my existing camera work with what i have?
1 - 10 of 10 Posts

·
Registered
Joined
·
37 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·

Connects to the 20 pin interface behind the radio, just set the image quality to NTSC on your radio if you have the option to
Cool i was looking at that but didn't have 2013 cruze on it but for 10 bucks im down to give it a shot.
 

·
Registered
Joined
·
37 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Yeah the description isn’t the most accurate on ebay, but as long that gray connector exists behind the radio you will be good. Pins 5 and 15 is where the camera signal is


https://www.cruzetalk.com/attachments/untitled-3-jpg.252841/ For reference look at X2 radio’s pin layout, it’s the 20 way one
also would i have to do anything with the wire that says for vss my radio seems to have the reverse switch hooked up it just doesn't have a display input
 

·
Registered
Joined
·
37 Posts
also would i have to do anything with the wire that says for vss my radio seems to have the reverse switch hooked up it just doesn't have a display input
if the backup screen is there when in reverse but you get no signal then the only thing you need is the camera’s video input.

I have a android radio so setting the camera up was literally plug and play for me but you shouldn’t need to use the vss wire since I think the signal is either controlled by the BCM or your data harness (though i’m not 100% on this so if someone wants to correct me go ahead)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
if the backup screen is there when in reverse but you get no signal then the only thing you need is the camera’s video input.

I have a android radio so setting the camera up was literally plug and play for me but you shouldn’t need to use the vss wire since I think the signal is either controlled by the BCM or your data harness (though i’m not 100% on this so if someone wants to correct me go ahead)
i got the adapter and it works goes on when i shift into reverse but the video is reversed.
 

·
Registered
Joined
·
37 Posts
no settings on the radio but im seeing videos about some loop wire in the trunk
sorry I should have got back to you sooner. I got a random notification about you quoting my post and I can’t see it, but anyway i have no idea if there is a loop wire in the trunk but the picture is controlled by the radio as a composite input. cheaper radios like yours may not have those advanced settings but if you have already fixed it please let me know
 
1 - 10 of 10 Posts
Top