Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
This morning, as I was backing out of the driveway, the backup camera picture all of a sudden turned yellow. I'm not sure what caused it, but I was hoping somebody here might be able to clarify.

To be more specific, the screen turned completely yellow, with a blue bar scanning/tracking back and forth across the screen. I'm guessing this indicates the radio and the camera have some how become disconnected, but that is just a guess.

When I got to work, I put the car in reverse to adjust my parking job, and the same thing happened. I turned the car off, and back on again, only to see the same thing.

I'll probably end up heading back to the dealer this weekend to get this sorted out, but as I said, I was hoping somebody here might be able to clarify what I am experiencing. Thanks!
 

· Registered
Joined
·
71 Posts
I would check the config menu, and make sure it is enabled with a check mark.

...also, wipe the lens with a soft rag.
 

· Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey Alec,

Hopefully you were able to get into the dealership today to get your backup camera checked. Please keep us updated on their findings. If there's anything we can do to assist we're here to help.

Amber N.
Chevrolet Customer Care
 

· Registered
Joined
·
2 Posts
Ours did the same thing this evening. The sun was beating down on the back of the car. (camera looking in the sun) It resolved itself after getting home and sitting in the garage a few minutes. I'm wondering if the bright afternoon sun threw the white balance off while the camera was trying to "see". We'll keep an eye on this and keep everyone posted if we figure anything out. I have "backed into the sun" before and gotten a thin line that goes away after the angle changes too. If anyone sees a dealer about this, make sure to follow up here!
 

· Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Ours did the same thing this evening. The sun was beating down on the back of the car. (camera looking in the sun) It resolved itself after getting home and sitting in the garage a few minutes. I'm wondering if the bright afternoon sun threw the white balance off while the camera was trying to "see". We'll keep an eye on this and keep everyone posted if we figure anything out. I have "backed into the sun" before and gotten a thin line that goes away after the angle changes too. If anyone sees a dealer about this, make sure to follow up here!
Hey fixitman62,

If this should happen again to you, please let us know, and we would be happy to assist. Hopefully the bright sun was the only culprit to the concern, but don't hesitate to reach out at any time if you have further concerns.

Patsy G
Chevrolet Customer Care
 

· Registered
Joined
·
12 Posts
This exact thing has happened 3 or 4 times in the year I have owned my car. I can assure that it doesnt have anything to do with heat or the sun because it has happened at night for me. I took it to the dealer with the photo I took and they couldnt find anything wrong.
Light Display device Technology Screen Electronic device
 

· Premium Member
Joined
·
5,301 Posts
Ours did the same thing this evening. I have "backed into the sun" before and gotten a thin line that goes away after the angle changes too. If anyone sees a dealer about this, make sure to follow up here!
I get that thin vertical line that collapses into nothing almost all the time, like a special effect on the original Star Trek where these Woman touch you, steal your blood cells and disappear into a line. Lee Meriweather, former Catwoman and Miss U.S.A. was the leader of those creatures. Anyway while backing up I can see the line just closing in on itself if I turn the car slightly! Strange.
 

· Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hi Durmant,

I'm very sorry to hear that you have also experienced this concern. I understand that you have been in contact with your dealership in regard to this and I will be happy contact them on your behalf in order to further discuss your concern. Please send us a private message with your full contact information, VIN, current mileage, and dealership name if any extra help is needed. We will be happy to help!

Kristen A.
Chevrolet Customer Care
 

· Registered
Joined
·
1 Posts
back up camera

This morning, as I was backing out of the driveway, the backup camera picture all of a sudden turned yellow. I'm not sure what caused it, but I was hoping somebody here might be able to clarify.

To be more specific, the screen turned completely yellow, with a blue bar scanning/tracking back and forth across the screen. I'm guessing this indicates the radio and the camera have some how become disconnected, but that is just a guess.

When I got to work, I put the car in reverse to adjust my parking job, and the same thing happened. I turned the car off, and back on again, only to see the same thing.

I'll probably end up heading back to the dealer this weekend to get this sorted out, but as I said, I was hoping somebody here might be able to clarify what I am experiencing. Thanks![/QUO

My 2013 models back up camera stopped also. Bought used from CarMax with extended warranty, (Glad I Did). Camera is connected with the shifter. For some reason, their was a short, fuse blew. The tech said, I could have just replaced the fuse, but replaced the shifter also. Back up camera works now, but would have cost $500.00 plus car rental of a car. Replace part had to be sent from GM. I hope this helps.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top