Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
266 Posts
Discussion Starter · #1 ·
My radio tone settings Bass, Mid, and Treble all keep going back to the default level. It is driving me insane. Is this a known issue or has someone else had this problem?
 

·
Administrator, Resident Tater Salad
Joined
·
17,529 Posts
They change for each input source, but should store if you go back to FM or iPod or something.

Have you ever seen "battery saver active" on the dash?
 

·
Registered
Joined
·
266 Posts
Discussion Starter · #3 ·
What does "battery saver active" look like, is it just plain text or an image? I will try that store with each item.... lol I use em all iPod, BT, CD, Radio, XM so I will get to settings all of them.
 

·
Premium Member
Joined
·
2,243 Posts
As of yet I have not seen that happen to my radio

Sent from Uranus[/url]
 

·
Administrator, Resident Tater Salad
Joined
·
17,529 Posts
It'll just display on your dash information center if your car is sucking down standby power. It would be indicative of some other electrical problem.

I don't think that's the case if your radio is still storing the presets (but most cars do that anyway).

Just to clarify what I said, because I'm tired and not making sense, each radio source will have its own "tone" information stored for it. Annoying to set them all the first time, but I guess it's helpful too. I've found that you have to turn the midrange and bass way up (at least for what I listen to) for it not to sound like total muddy crap. But still leaves a lot to be desired.
 

·
Registered
Joined
·
266 Posts
Discussion Starter · #6 ·
It'll just display on your dash information center if your car is sucking down standby power. It would be indicative of some other electrical problem.

I don't think that's the case if your radio is still storing the presets (but most cars do that anyway).

Just to clarify what I said, because I'm tired and not making sense, each radio source will have its own "tone" information stored for it. Annoying to set them all the first time, but I guess it's helpful too. I've found that you have to turn the midrange and bass way up (at least for what I listen to) for it not to sound like total muddy crap. But still leaves a lot to be desired.
Sounded clear to me, I will check each source and adjust then go from there. I am sure that is my problem. As far as I know all my presets are there. Thanks. :clap:
 

·
Premium Member
Joined
·
25,596 Posts
I have different tone setups for the radio vs. the AUX input. Although annoying, this is quite useful to get the same sound (tonally) from different sound sources. Mine saves them with no problem. Do you also lose your radio station presets or just the tone presets?
 

·
Registered
Joined
·
266 Posts
Discussion Starter · #8 ·
I have different tone setups for the radio vs. the AUX input. Although annoying, this is quite useful to get the same sound (tonally) from different sound sources. Mine saves them with no problem. Do you also lose your radio station presets or just the tone presets?

I verified on the way to work this morning all my presets are there and turns out it is just per source lol. It is a cool feature just had no idea haha. Thanks for the support!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top