Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello, my name is Monique and I have a 2011 Chevy Cruze and my battery will not hold a charge even while driving. I have a new alternator and a new battery, but it still won’t hold a charge. When I purchased the new alternator and battery, the highest the voltage went was 11.8. As I was driving, the voltage slowly went down until it started showing messages, “service stabilitrak, battery saver active, check battery charging system, etc”. It kept dropping until it cut off completely. I sat for a while and it started back up, but still kept going down. I don’t know what it could be at this point.
 

·
Premium Member
Joined
·
2,697 Posts
Hello, my name is Monique and I have a 2011 Chevy Cruze and my battery will not hold a charge even while driving. I have a new alternator and a new battery, but it still won’t hold a charge. When I purchased the new alternator and battery, the highest the voltage went was 11.8. As I was driving, the voltage slowly went down until it started showing messages, “service stabilitrak, battery saver active, check battery charging system, etc”. It kept dropping until it cut off completely. I sat for a while and it started back up, but still kept going down. I don’t know what it could be at this point.
Welcome, sounds a lot like this http://www.cruzetalk.com/forum/25-g...al-coverage-14311-negative-battery-cable.html
 
  • Like
Reactions: Tomko

·
Premium Member
Joined
·
8,003 Posts
the highest the voltage went was 11.8.
Check the voltage across the battery ground cable, but if you never saw 12V, then the charging system isn't working. You need to find out why.
 
1 - 7 of 7 Posts
Top