Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I bought my 2013 Cruze Eco in 2014. It has the color touch screen and is Bluetooth enabled. I have never had any issues with the bluetooth audio or calling until last week. I have used both android and iphone, currently using iphone SE. Last week, I began having issues with incoming calls not answering through the Bluetooth, and also (what bothers me the most) audio trouble. I am able to connect music through the bluetooth, it shows what is playing and i can see it playing both on the screen and on my phone, but there is no sound. I am also able to control (pause and skip) both on the steering wheel and panel controls. I have tried disconnecting from the car bluetooth and rejoining it but no success:(

I am going on a big road trip in a month and i need my music to work properly! Please help!!!
 

·
Moderator
Joined
·
10,712 Posts
I bought my 2013 Cruze Eco in 2014. It has the color touch screen and is Bluetooth enabled. I have never had any issues with the bluetooth audio or calling until last week. I have used both android and iphone, currently using iphone SE. Last week, I began having issues with incoming calls not answering through the Bluetooth, and also (what bothers me the most) audio trouble. I am able to connect music through the bluetooth, it shows what is playing and i can see it playing both on the screen and on my phone, but there is no sound. I am also able to control (pause and skip) both on the steering wheel and panel controls. I have tried disconnecting from the car bluetooth and rejoining it but no success:(

I am going on a big road trip in a month and i need my music to work properly! Please help!!!
Did you just do the 10.3.1 update? Usually for me I free and clear the radio from inside the config settings and that worked for a few months at a time.

How do you have Settings/General/Accessibility/Car Audio Routing setup? Automatic, Bluetooth Headset, or Speaker?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I have to check the settings. I did just do the iOS update but it was after I started having problems with the sound. ?
 
1 - 3 of 3 Posts
Top