Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2014 Cruze with MyLink. When I try to listen to Pandora or Stitcher the connection drops multiple times in my 35-minute commute. Usually I can resolve it by pausing and unpausing the audio. But sometimes it drops the connection completely and even shuts off Bluetooth. I have my aux jack as a back-up but would prefer just to run everything through the two apps. I don't have this problem when running audio strictly through Bluetooth (i.e. not through the Pandora/Stitcher MyLink apps). Anyone else have this issue? Ideas for how to address? Perhaps a software update?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
We're so sorry for this inconvenience, CruzinSLC. Feel free to contact our Infotainment team at 855-478-7767 and they should be able to look further into this issue for you. Please let us know if you have any additional questions or concerns. We'd be happy to help!

Kristen A.
Chevrolet Customer Care
 

·
Registered
Joined
·
197 Posts
Just got back from a 2600 mile trip to Vegas and the Grand Canyon and had the same issues. Part of it I my case was that I would occasionally loose the signal, but sometimes it would connect or it would pause indefinitely and my co pilot would have to mess around with it until it got to working again. After a day of that I started using Apple Radio. To get it to connect I had to start it unplugged with the Bluetooth off, once it was playing the I plugged it into the USB port and it acted just like an iPod. I just have the basic stereo in my CTD and it doesn't sound all that good, but the Apple Radio trough the USB is by far the best sounding stream I've used.
 

·
Moderator
Joined
·
10,713 Posts
Between Windows and Apple I found apple work best on USB and windows was best on Bluetooth. Both were kinda buggy depending on what state they were in when you turned the car off.
 
1 - 4 of 4 Posts
Top